Maya Training

Creating characters In Maya and Zbrush

Maya Training

Creating character renders in Maya 2017 and Arnold

Maya Training

Spach-Alspaugh House the complete courseware
You are here > Home > SimplyMaya Community Forums
Loading

Welcome to Simply Maya

Please Sign in or Sign up for an account

Member Login

Lost your password?

Not a member yet? Sign Up!

Old 19-11-2012, 08:43 PM   #1
arnegevaert
Registered User
 
Join Date: Sep 2011
Posts: 5
Thanks: 0
Thanked 5 Times in 5 Posts
Default Problems with painting weight

Hi,
I'm kind of a newbie on the Maya platform, but I've made a few models before, and I've been introduced to rigging and IK. Now, I've made a simple cylindrical form (with a little top on it), and added a simple skeleton to it. What I'm trying to get is a pole that I can twist and turn in an animation, as if it were some kind of a snake. Now, I've added the skeleten, and smooth binded it, but when I try to manipulate the IK handle, I always get what you can see on image 1 (in the attachments). Now, I figured this is because the skin isn't weighted properly, so I went to the paint weight tool, but whenever I try to paint weight (as you can see on image 2), and I click somewhere else, and click back, the weight just reverted to its original value (as you can see on image 3). Now, it's been a while since I've worked with Maya, so it might be that I'm forgetting something obvious here, but I really don't know how I can fix this.

Thanks,
Arne
Attached Thumbnails
   
arnegevaert is offline   Reply With Quote
The Following User Says Thank You to arnegevaert For This Useful Post:
Old 20-11-2012, 12:39 AM   #2
NextDesign
Technical Director
 
NextDesign's Avatar
 
Join Date: Feb 2004
Posts: 2,986
Thanks: 33
Thanked 532 Times in 471 Posts
Default

First thing, break the skin, and delete your history. That can cause problems. Also, when you smooth skin the mesh back onto the skeleton, reset the options in there to make sure you haven't moved something else.
__________________
Imagination is more important than knowledge.
NextDesign is offline   Reply With Quote
The Following User Says Thank You to NextDesign For This Useful Post:
Old 21-11-2012, 07:06 PM   #3
arnegevaert
Registered User
 
Join Date: Sep 2011
Posts: 5
Thanks: 0
Thanked 5 Times in 5 Posts
Default

Allright, thanks! deleting the history solved the problem!
arnegevaert is offline   Reply With Quote
The Following User Says Thank You to arnegevaert For This Useful Post:
Reply


Similar Threads
Thread Thread Starter Forum Replies Last Post
Model all black or new artifacts showing?? Lost all my painting and texuring!!! mayaday Maya Basics & Newbie Lounge 13 06-07-2013 05:37 PM
Problems with scaling and rotating Enalrem Animation 2 31-12-2012 12:47 PM
Between rigging - painting weights. bedlam7 Maya Basics & Newbie Lounge 4 07-10-2012 05:28 AM
Deleting Weight Key in Animation Layer Darkmot Animation 0 16-07-2012 12:31 AM
Multi patch uv and painting in Mari (or any other 3d painting tool)? goggles Maya Basics & Newbie Lounge 8 02-04-2012 10:50 PM

Thread Tools





A little bit about who we are
Links you might find useful
Catch up with SimplyMaya
SimplyMaya specialises in Maya tutorials. We offer over 1,000 individual Maya training videos, ranging from basic Maya tutorials through to intermediate Maya tutorials. Our tutorials are created by instructors with industry experience and are designed to get you up and running in Maya quickly without making it seem like hard work.

Copyright © 1999-2017 SimplyMaya - vBulletin® Copyright © 2000-2017, Jelsoft Enterprises Ltd.