SimplyMaya Forums

Welcome to the forum, feel free to ask questions here.


SM Forums / Lounges / Maya Basics & Newbie Lounge / animation &grouping problem

Maya Basics & Newbie Lounge Please post in this section ONLY if your question doesn't fit in anywhere else on the forum, or if you're not sure which section it's relevant to. We also have Free streaming trial available.

Join the conversation. Reply to post
 
Thread Tools
06-02-2011, 01:25 PM   #1
sifidis
Registered User
 
Join Date: Oct 2008
Posts: 58
animation &grouping problem
i'm trying to animate an object composed by different types of geometry i delete history then pick all the pieces and running the group command. when i try to attach the object in a motion path the parts go in differnt dsirections(the group collides.)what mght be wrong?
  Reply with quote
07-02-2011, 03:26 AM   #2
stwert
EduSciVis-er
 
Join Date: Dec 2005
Location: Toronto
Posts: 3,374
Hmm, I tried something similar and it worked for me. Are you sure you're selecting the group node as opposed to the individual objects?
  Reply with quote
Reply

Thread Tools


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem In animation export maya to fbx nareshpsolanki Maya Basics & Newbie Lounge 0 23-06-2015 07:33 AM
animation keyframe problem kendec9999 Maya Basics & Newbie Lounge 4 07-08-2008 06:57 AM
Animation problem DDSilver Maya Basics & Newbie Lounge 2 22-06-2007 11:32 PM
Problem with animation in Mental Ray mussa Lighting & Rendering 2 17-10-2005 03:18 PM
Animation Problem (frequent) Ultragames Maya Basics & Newbie Lounge 3 30-03-2003 01:16 AM