SimplyMaya Forums

Welcome to the forum, feel free to ask questions here.


SM Forums / Maya Questions / Maya Technical Issues / Bones not showing up. Any ideas?

Maya Technical Issues Post all your interface and configuration related problems with Maya software here.

Join the conversation. Reply to post
 
Thread Tools
30-03-2017, 04:55 PM   #1
0motnahp0
Registered User
 
Join Date: Feb 2013
Posts: 5
Bones not showing up. Any ideas?
Heya. I've been using Maya now for almost 10 years and this is the first time I've ever encountered a problem like this.

I was told to edit a few pre-rigged avatars and everything seems ok, except I can't see the skeletons on any of the avatars. They exist in the outliner and the rotations all seem to be correct, but they cannot be selected in the viewport at all.

For a couple of days I worked blindly with the rigs and I got my work done on time and all was good... Now no skeleton will show up in Maya at all. Rigs that previously showed skeletons have no visible skeletons in the viewport. Nothing is on a layer.

Edit: it seems I can open a few of my older FBX files and view their skeletons, and I am capable of creating bones by hand

Does anyone know a reason my bones aren't showing up anymore?
  Reply with quote
Reply

Thread Tools


Similar Threads
Thread Thread Starter Forum Replies Last Post
Issue with image not showing on object. xplicit Lighting & Rendering 2 21-09-2012 01:20 PM
Percentages not showing for Interactive PolySplit texastate Maya Basics & Newbie Lounge 4 23-01-2012 03:41 PM
need ideas! gtovey Maya Basics & Newbie Lounge 15 05-03-2011 09:44 PM
Animation- Locking bones JDigital Maya Basics & Newbie Lounge 0 23-02-2006 08:54 PM
Ideas for next SM challenge? orgeeizm Maya Basics & Newbie Lounge 24 30-10-2003 04:20 AM