SimplyMaya Forums

Welcome to the forum, feel free to ask questions here.


SM Forums / Maya Questions / Maya Technical Issues / Suddenly, Maya 6.0.1 Won't Start

Maya Technical Issues Post all your interface and configuration related problems with Maya software here.

Join the conversation. Reply to post
 
Thread Tools
05-10-2004, 09:53 AM   #1
Basspig
Registered User
 
Join Date: Oct 2004
Posts: 2
Suddenly, Maya 6.0.1 Won't Start
This morning, Maya started acting strange, with errors about missing scripts and such. I shut the program down and now it won't start. But worse still, after uninstalling and reinstalling it, it won't start. In a final move of desparation, I took my last Norton Ghost backup (in which Maya was working) and restored it, effectively rolling back my hard drive image to August. But Maya still won't start.
I must conclude that something is wrong with my hardware, but what sort of hardware failure would cause this? Obviously, it is not a software problem. Any ideas?

Here's the two errors I'm getting this morning:



OUTPUT WINDOW
***** Error: file: C:/Program Files/Alias/Maya6.0/scripts/startup/initialGUI.mel line 54: Unrecognized parameter :0


SCRIPT EDITOR
// Error: Valid waveform options: top, bottom, both //
// MayaLive version // Error: Cannot use data of type string[] in a scalar operation. //
// Error: Object not found: //


-------------------------------------------------------

More details:

I first noticed a problem when I tried to access the menu, Window.... Settings/Preferences... Preferences and got a script syntax error in the command line at the bottom of the screen. Finally, I decided that perhaps it was time to reboot the OS (Windows 2000 SP4), so I rebooted. That's when the above errors appeared on startup, after the splash screen.

I tried copying all the script files over from another workstation that is running Maya 6.0.1, and overwritting the scripts on the machine with the problem. The problem remains.

I can't understand how Maya could suddenly kick out a perfectly valid script as being full of syntax errors.

After that, just for kicks, I copied the entire Maya 6.0 folder and subfolder structure from the working system to the non-working system. That didn't fix it either.

The next thing to do is run a RAM testing program for 24 hours and see if it's a problem with system memory.

By rolling back the system to Aug 29th, I ruled out virii, registry corruption, OS corruption, application corruption, etc. So that known good working SOFTWARE configuration, having been written back to the hard drive (Norton Ghost and a regular partition image backup schedule are the ultimate tools for fixing any disaster not related to hardware failure) should have restored us to a functional system. But it did not.

In all my years in computing, I have never encountered anything that Norton Ghost couldn't fix. But the rest of the system seems fine--no other applications are affected, so I'm a little doubtful it's hardware. Perhaps the computer in question is possessed by evil spirits? When logic and reason fail to solve a simple problem, even the most practical among us start to wonder what is REALLY going on inside the box...

Last edited by Basspig; 06-10-2004 at 12:31 AM.
  Reply with quote
06-10-2004, 05:14 AM   #2
Basspig
Registered User
 
Join Date: Oct 2004
Posts: 2
Problem SOLVED
This is a story of the daily backup that messed up the monthly backup.

I had forgotten that Maya stores important application data in the My Documents folder. Here's what happened:

When I did my partition image restore, my next step was to copy back the incremental backup files from my documents folder on the network backup, back to my workstation. Apparently, the corrupt Maya file was on the network server, having been backed up just before I trashed my workstation's partition. When I did my copy back of document folders, I unwittingly copied back the problem files that caused Maya to fail.

I only discovered this through a systematic rebuild of the Maya environment. On the last go round, I didn't copy back the documents folder--and Maya started up normally. That was the clue. After copying the documents folders back, Maya failed again. That's when it clicked for me. I confirmed that Maya DID in fact have a folder in among the document folders, and that was the problem. So I did a rebuild, copied back all the documents except for Maya's folder and everything worked out.

Just as I was solving this, my NEC AccuSync 120 monitor lost it's high voltage supply, causing the picture to 'zoom in' and blur and fade to black.
  Reply with quote
Reply

Thread Tools


Similar Threads
Thread Thread Starter Forum Replies Last Post
Cant open file Jimmer Maya Basics & Newbie Lounge 0 18-09-2014 03:58 AM
Maya files suddenly loading with 'z' as up axis? SoftIce Maya Basics & Newbie Lounge 3 16-05-2011 11:43 PM
Maya Doesn't Startup Properly - Just Script Editor threedsnack Maya Technical Issues 1 04-02-2008 11:55 AM
maya just doesn't start.. bluesboy84 Maya Technical Issues 6 05-12-2007 03:15 PM
maya will not start. help clopper Maya Technical Issues 4 22-05-2006 06:33 PM