SimplyMaya Forums

Welcome to the forum, feel free to ask questions here.

Home / forum / Lounges / Maya Basics & Newbie Lounge / textures - blend issues
Register FAQ Members List Calendar Mark Forums Read

New Thread
 
Thread Tools
Old 10-06-2005, 01:36 AM   #1
Sprite
Registered User
 
Join Date: May 2005
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Default textures - blend issues

I've built a char, he's complete in the model, blended the head in subdiv form, changed everything to polys, attatched head to body...just painted him up using hte automatic mapping.

now in the rendering for begining maya(learning maya 6 rendering p. 58), it warns that textures done this way run the risk of scattering in unpredictable ways if the mesh is deformed at all. And mine does as it has facial blends.

I'm trialing it as I go along each time i finish up the texture, i crank up the blend(such as eyebrows). naturally, the texture crawls and does funky stuff.

the options from the book that I've tried are

-creating a texure reference object.. doesn't work

-convrt to file textures...also doesn't work


:headbang:

tried searching on here for specific threads about this but the search turned up too many obscure requests.. arg

still trialing things. I'll keep you updated if I find the answer.. but if anyone has the easy solution,please~ let me know :bow:

I've never tried this painting in maya thing.. in fact im a bit out of touch with the hypershade since maya 1.0..
Sprite is offline   Reply With Quote
Old 10-06-2005, 07:03 AM   #2
Sprite
Registered User
 
Join Date: May 2005
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Default

ah hah
reference object didn't work becuase it has to be applied prior to deformation(thus doesn't work on preblended surfaces such as heads)


new plan

did some tests with simple subdiv spheres

seems if i texture the base head first while in subdiv form, copy it,

reblend those new faces to my old, delete history,

convert alltogether into polys, relink the blends,
(or just blend before turning into polys)

reattach head to (pre painted) body,

so far, so good


my original mistake was painting the polys after attaching head. should have just painted body and head in subdiv form prior to even turning into polys..


now the next hurdle: how will this react to bones~?!
Sprite is offline   Reply With Quote
Old 10-06-2005, 07:08 AM   #3
Sprite
Registered User
 
Join Date: May 2005
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Default

it worked :attn:





why did I post here ? lol!
Sprite is offline   Reply With Quote
New Thread

« Previous Thread | Next Thread »

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

1 Month

$34

Month-to-month billing
$34/month
Unlimited access to all videos
Project files to download
Easy to cancel at anytime
 
 

3 months

$87

Billing every 3 months
$29/month
Unlimited access to all videos
Project files to download
Easy to cancel at anytime
Save $5 per month or $15 in total compared to monthly billing with this package.

12 months

$288

Billing every 12 months
$24/month
Unlimited access to all videos
Project files to download
Easy to cancel at anytime
Save $10 per month or $120 in total compared to monthly billing with this package.

Your plan will automatically renew. You can cancel at any time via your PayPal account to avoid being charged again.

You can view the FAQ on our video plans here. You can contact us directly here. By clicking one of the buttons above, you agree to our Terms and Privacy Policy.