SimplyMaya Forums

Welcome to the forum, feel free to ask questions here.

Home / forum / Lounges / Maya Basics & Newbie Lounge / planar mapping problem
Register FAQ Members List Calendar Mark Forums Read

New Thread
 
Thread Tools
Old 13-06-2005, 01:16 PM   #1
Dragon013
Subscriber
 
Join Date: Apr 2005
Posts: 37
Thanks: 0
Thanked 0 Times in 0 Posts
Default planar mapping problem

hello

i have just started the texturing tut for the jedi fighter, i have cut the pod in half added the 4 lambert colours to the hypershade and then but them on the model. i then select the model and go to hypershade and click on colour and select objects with material.
my problem is after i press the project button in the planar options box the colour is stipped from the model but i still get the image in the uv texture editor , as soon i go to do the next colour the image i just created disapears.

the pieces of the model r there just went through it again but its still stripping colours of the model is this normal also i cant select the pieces seperatly.

will keep on trying

niceone

Dragon013

Last edited by Dragon013 : 13-06-2005 at 05:42 PM.
Dragon013 is offline   Reply With Quote
Old 07-08-2005, 08:52 PM   #2
alienscience
Subscriber
 
alienscience's Avatar
 
Join Date: Nov 2004
Location: In the middle of nowhere in VA
Posts: 749
Thanks: 0
Thanked 5 Times in 5 Posts
Default

There is a difference in shaders and textures. The lamberts you created are 'SHADERS'. When you go to the option box for projecting, you are trying to texture.

Check out the tutorial on Mckinley's site:

www.MtMckinley.net
(look under the modeling tutorials for polygon modeling)

Then check out this site's free texturing tutorial, not the alpha channel one, texturing.
alienscience is offline   Reply With Quote
New Thread

« Previous Thread | Next Thread »

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem solving many dynamic objects in a pile? rohiniduggal Dynamics & Special Effects 3 14-01-2011 06:26 PM
apache environment problem andrew_sorensen Simply Maya Tutorials 4 08-12-2010 02:48 PM
Strange Problem - Unable to change attributes for multiple objects anthonysw3 Technical Issues 4 04-12-2010 10:56 PM

1 Month

$34

Month-to-month billing
$34/month
Unlimited access to all videos
Project files to download
Easy to cancel at anytime
 
 

3 months

$87

Billing every 3 months
$29/month
Unlimited access to all videos
Project files to download
Easy to cancel at anytime
Save $5 per month or $15 in total compared to monthly billing with this package.

12 months

$288

Billing every 12 months
$24/month
Unlimited access to all videos
Project files to download
Easy to cancel at anytime
Save $10 per month or $120 in total compared to monthly billing with this package.

Your plan will automatically renew. You can cancel at any time via your PayPal account to avoid being charged again.

You can view the FAQ on our video plans here. You can contact us directly here. By clicking one of the buttons above, you agree to our Terms and Privacy Policy.