SimplyMaya Forums

Welcome to the forum, feel free to ask questions here.

Register FAQ Members List Calendar Mark Forums Read

New Thread
 
Thread Tools
Old 09-11-2005, 10:15 AM   #1
j5ive
Subscriber
 
j5ive's Avatar
 
Join Date: Feb 2005
Location: Sunny Ol' Wigan, UK
Posts: 752
Thanks: 0
Thanked 6 Times in 6 Posts
Default Normals problem

The normals appear to be the wrong way around on my model for one reason or another, though there is no difference when I 'flip' the outcast normals, what could be wrong?
Attached Thumbnails
Click image for larger version

Name:	male.jpg
Views:	56
Size:	11.1 KB
ID:	24875  
__________________
If you believe in telekinesis, raise my right hand.
j5ive is offline   Reply With Quote
Old 09-11-2005, 12:34 PM   #2
McWolfe
Registered User
 
Join Date: Feb 2003
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Default

First of all, check to see if there are double vertices or faces. That can lead to problems. If that doesn't work, try to Set Normals To faces, and then average normals again. That can help at some occasions.

McWolfe
McWolfe is offline   Reply With Quote
Old 09-11-2005, 07:34 PM   #3
Joopson
Registered User
 
Joopson's Avatar
 
Join Date: Jul 2005
Location: Los Angeles, CA
Posts: 2,313
Thanks: 1
Thanked 33 Times in 33 Posts
Default

can you show us the normals?
__________________
Environment Artist @ Plastic Piranha
www.joopson.com
Joopson is offline   Reply With Quote
Old 12-11-2005, 06:11 PM   #4
MattTheMan
Registered User
 
MattTheMan's Avatar
 
Join Date: Apr 2005
Location: Fairfield, CT
Posts: 2,436
Thanks: 0
Thanked 18 Times in 18 Posts
Default

Maybe just use soften/harden normals on the entire model to fix anything that needs fixing?
MattTheMan is offline   Reply With Quote
New Thread

« Previous Thread | Next Thread »

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem solving many dynamic objects in a pile? rohiniduggal Dynamics & Special Effects 3 14-01-2011 06:26 PM
apache environment problem andrew_sorensen Simply Maya Tutorials 4 08-12-2010 02:48 PM
Strange Problem - Unable to change attributes for multiple objects anthonysw3 Technical Issues 4 04-12-2010 10:56 PM
Normals Funkyness 3dStudent Modeling 5 04-12-2010 02:10 PM

1 Month

$34

Month-to-month billing
$34/month
Unlimited access to all videos
Project files to download
Easy to cancel at anytime
 
 

3 months

$87

Billing every 3 months
$29/month
Unlimited access to all videos
Project files to download
Easy to cancel at anytime
Save $5 per month or $15 in total compared to monthly billing with this package.

12 months

$288

Billing every 12 months
$24/month
Unlimited access to all videos
Project files to download
Easy to cancel at anytime
Save $10 per month or $120 in total compared to monthly billing with this package.

Your plan will automatically renew. You can cancel at any time via your PayPal account to avoid being charged again.

You can view the FAQ on our video plans here. You can contact us directly here. By clicking one of the buttons above, you agree to our Terms and Privacy Policy.