Maya Training

Creating characters In Maya and Zbrush

Maya Training

Creating character renders in Maya 2017 and Arnold

Maya Training

Spach-Alspaugh House the complete courseware
You are here > Home > SimplyMaya Community Forums
Loading

Welcome to Simply Maya

Please Sign in or Sign up for an account

Member Login

Lost your password?

Not a member yet? Sign Up!

Old 25-02-2007, 05:33 AM   #1
Inkstar
Subscriber
 
Inkstar's Avatar
 
Join Date: Jan 2005
Location: Iceland
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Default Empty UV sets

Hi, Im working with a file I downloaded and Im lighting and texturing the scene.
Everything works fine, renders are good. But when I render I get this error
for each geometry in my scene and a transparent geometry when I press 6.

// Warning: (Mayatomr.Scene) : polySurfaceShape438: empty UV set map1 detected, ignored //

How can I fix this?
__________________
Brynjar Elí Gígja
Inkstar is offline   Reply With Quote
Old 25-02-2007, 02:34 PM   #2
vladimirjp
Subscriber
 
vladimirjp's Avatar
 
Join Date: Jun 2003
Location: stuck in the 90's boston, USA
Posts: 1,871
Thanks: 0
Thanked 4 Times in 3 Posts
Default

1 its not an error
2 it tells you what the issue is

that object is not uv mapped thats all. just do an automap
vladimirjp is offline   Reply With Quote

A little bit about who we are
Links you might find useful
Catch up with SimplyMaya
SimplyMaya specialises in Maya tutorials. We offer over 1,000 individual Maya training videos, ranging from basic Maya tutorials through to intermediate Maya tutorials. Our tutorials are created by instructors with industry experience and are designed to get you up and running in Maya quickly without making it seem like hard work.

Copyright © 1999-2017 SimplyMaya - vBulletin® Copyright © 2000-2017, Jelsoft Enterprises Ltd.