SimplyMaya Forums

Welcome to the forum, feel free to ask questions here.

Home / forum / Lounges / Technical Issues / Problem rendering with clip plane turned on
Register FAQ Members List Calendar Mark Forums Read

New Thread
 
Thread Tools
Old 21-09-2007, 09:27 AM   #1
richardmartin1961
Registered User
 
richardmartin1961's Avatar
 
Join Date: Jul 2004
Posts: 14
Thanks: 0
Thanked 1 Time in 1 Post
Default Problem rendering with clip plane turned on

Hi everyone,

Have just encountered a very strange problem trying to render out my scene. The problem happens only in particular areas of the scene, (no relation between textures, geometry, distance from objects, amount of objects on the screen etc that I know of.)

Essentially the camera renders out dead fast but only renders out black. If you switch to the alpha channel, everything looks like it should do. However, if the "auto render clip plane" option in the camera attributes is turned off, it works. However I do need the animation to render with this option turned on.

I am using Maya 7.0, and have tried this across 3 computers including a Mac. I have also:
created a new scene and imported all the geometry over with no change.
Removed all textures on the scene and created a simple lambert.
Created several new cameras.
Created new lights.
Reset all the normals on the geometry

If anyone has any suggestions, I would be most appreciative.

Many thanks

Richard.
richardmartin1961 is offline   Reply With Quote
The Following User Says Thank You to richardmartin1961 For This Useful Post:
Old 28-01-2014, 02:28 PM   #2
lelr
Registered User
 
Join Date: Jan 2014
Posts: 1
Thanks: 0
Thanked 1 Time in 1 Post
Default maya 2014 -mental ray - near clip plane issue

Hi Everyone!
I've been trying Maya 2014 in the last few days and, as usual, impressed with the improvements.

Though, there is something I still could not find out how to solve:
When rendering with Mental Ray, "Camera Attribute Editor"/"Near Clip Plane" distance is ignored (although "Auto Render Clip Plane" is NOT checked).

In previous Maya versions the same scenes renders properly hiding all objects in front of the Near Clip Plane, but in Maya 2014 this setting is absolutely ignored.

I could not find out in the net any article on this issue, so I think it can be anything related to my installation/machine not to Maya 2014... but i still could not find out what!
Note: last week my graphics card (nVidia GeForce 9800) burnt out and currently I'm using my machine's on board graphics card (ATI Radeon HD 3200) - I don't know whether this could be the reason for this issue - but why in Maya 2011 works ok, then?

I would appreciate so much if somebody could give some ideas what can I do.

Best regards,
Lautaro
lelr is offline   Reply With Quote
The Following User Says Thank You to lelr For This Useful Post:
New Thread

« Previous Thread | Next Thread »

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem solving many dynamic objects in a pile? rohiniduggal Dynamics & Special Effects 3 14-01-2011 06:26 PM
Strange Problem - Unable to change attributes for multiple objects anthonysw3 Technical Issues 4 04-12-2010 10:56 PM

1 Month

$34

Month-to-month billing
$34/month
Unlimited access to all videos
Project files to download
Easy to cancel at anytime
 
 

3 months

$87

Billing every 3 months
$29/month
Unlimited access to all videos
Project files to download
Easy to cancel at anytime
Save $5 per month or $15 in total compared to monthly billing with this package.

12 months

$288

Billing every 12 months
$24/month
Unlimited access to all videos
Project files to download
Easy to cancel at anytime
Save $10 per month or $120 in total compared to monthly billing with this package.

Your plan will automatically renew. You can cancel at any time via your PayPal account to avoid being charged again.

You can view the FAQ on our video plans here. You can contact us directly here. By clicking one of the buttons above, you agree to our Terms and Privacy Policy.