SimplyMaya Forums

Welcome to the forum, feel free to ask questions here.

Home / forum / Lounges / Maya Basics & Newbie Lounge / bevel end surface Shader problem.
Register FAQ Members List Calendar Mark Forums Read

New Thread
 
Thread Tools
Old 06-11-2007, 08:44 PM   #1
shlomi_2000
Registered User
 
Join Date: Nov 2007
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Question bevel end surface Shader problem.

I have a problem when i assing surfaceShader to poly with bevel.
All the Edge with the bevel look strange why?
help...

Maya 8.5 winxp64bit.
Attached Thumbnails
Click image for larger version

Name:	prob.jpg
Views:	47
Size:	165.4 KB
ID:	37054  
shlomi_2000 is offline   Reply With Quote
Old 06-11-2007, 09:22 PM   #2
ColdWave
Registered User
 
ColdWave's Avatar
 
Join Date: Sep 2006
Location: Bulgaria, Vidin
Posts: 1,309
Thanks: 1
Thanked 19 Times in 19 Posts
Default

yeah i have the same thing happend .. i didn't know why .. but when i render everything is OK ...
__________________
Art Director
www.sevenbullsgames.com
ColdWave is offline   Reply With Quote
Old 06-11-2007, 11:11 PM   #3
Joopson
Registered User
 
Joopson's Avatar
 
Join Date: Jul 2005
Location: Los Angeles, CA
Posts: 2,313
Thanks: 1
Thanked 33 Times in 33 Posts
Default

beveling messes up the UV map, so its just showing that that part of the mesh isnt UV-mapped
__________________
Environment Artist @ Plastic Piranha
www.joopson.com
Joopson is offline   Reply With Quote
Old 07-11-2007, 01:08 AM   #4
shlomi_2000
Registered User
 
Join Date: Nov 2007
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Talking Thank you!

Thank you!
You are right.
:blush: :headbang:

but in my case i try Automatic Mapping and the problem is continuous.
Only if I delete the face end do Append to Polygon Tool
the problem over.

Last edited by shlomi_2000 : 07-11-2007 at 01:56 AM.
shlomi_2000 is offline   Reply With Quote
New Thread

« Previous Thread | Next Thread »

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem solving many dynamic objects in a pile? rohiniduggal Dynamics & Special Effects 3 14-01-2011 06:26 PM
Strange Problem - Unable to change attributes for multiple objects anthonysw3 Technical Issues 4 04-12-2010 10:56 PM

1 Month

$34

Month-to-month billing
$34/month
Unlimited access to all videos
Project files to download
Easy to cancel at anytime
 
 

3 months

$87

Billing every 3 months
$29/month
Unlimited access to all videos
Project files to download
Easy to cancel at anytime
Save $5 per month or $15 in total compared to monthly billing with this package.

12 months

$288

Billing every 12 months
$24/month
Unlimited access to all videos
Project files to download
Easy to cancel at anytime
Save $10 per month or $120 in total compared to monthly billing with this package.

Your plan will automatically renew. You can cancel at any time via your PayPal account to avoid being charged again.

You can view the FAQ on our video plans here. You can contact us directly here. By clicking one of the buttons above, you agree to our Terms and Privacy Policy.