Introduction to Maya - Modeling Fundamentals Vol 1
This course will look at the fundamentals of modeling in Maya with an emphasis on creating good topology. We'll look at what makes a good model in Maya and why objects are modeled in the way they are.
# 1 05-12-2007 , 04:34 PM
Registered User
Join Date: Oct 2007
Posts: 15

Character gets deformed

Hey guys!

i´ve got another problem with my animation. I created a character out of polygons and added a skeleton to him. Now I tried to animate him in another scene but every time I move him or try to add him to a motion path he gets totally deformed. For the skeleton I used the function "Add Full Body IK".

Thanks

Attached Thumbnails
# 2 05-12-2007 , 05:49 PM
Registered User
Join Date: Oct 2007
Posts: 15
Sorry maybe I should add more details. II created the character in an other scene and did the complete stuff with adding the skeleton painting the weights and so on. In an other scene I made the environment.
When I try to export the skeleton with the body and import it to this scene the wohle binding information get lost and the skeleton isn´t anymore binded to the body.
If I add the complete scene it works in the beginning but when I add the skeleton to the motion path I created the body gets deformed very heavy.

Sorry but I don´t got much expirience with animation and this is very frustrating. I would appreciate any suggestions. Thanks

# 3 05-12-2007 , 06:36 PM
Registered User
Join Date: Oct 2007
Posts: 15
also the cluster deformer doesn´t work. However it is displayed.

Posting Rules Forum Rules
You may not post new threads | You may not post replies | You may not post attachments | You may not edit your posts | BB code is On | Smilies are On | [IMG] code is On | HTML code is Off

Similar Threads