SimplyMaya Forums

Welcome to the forum, feel free to ask questions here.

Home / forum / Lounges / Technical Issues / Vertex "numeration"
Register FAQ Members List Calendar Mark Forums Read

New Thread
 
Thread Tools
Old 08-03-2008, 01:10 PM   #1
rogercns
Registered User
 
Join Date: Jul 2007
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default Vertex "numeration"

I don't know how these vertex numbers appear but it slow down the edditing proccess and is very disturbing. I try a lot of things and nothing.

Please help me !!!!!

I have Maya 2008.

rogercns is offline   Reply With Quote
Old 08-03-2008, 01:38 PM   #2
NeoStrider
Registered User
 
NeoStrider's Avatar
 
Join Date: Jun 2004
Location: Cleveland, Ohio (USA)
Posts: 1,541
Thanks: 0
Thanked 2 Times in 2 Posts
Default

did you look through the help files and the display preferences windows? i'm sure you'll find what you're looking for there.
__________________
Accept no substitutions.
NeoStrider is offline   Reply With Quote
Old 08-03-2008, 01:43 PM   #3
rogercns
Registered User
 
Join Date: Jul 2007
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I realize that in Windows/Preferences/Polygons we have an option to turn item numbers on/off for Vertices/Edges/Faces/UV's. That's what happened. When this options is on anything I create get stucked with these numbers, but when I turn these options off whatever was created with the numbers stay with them.

That's my problem. I can't get rid of this. Everything in my scene have these numbers now and no matter what I do, duplicate, import to another blank scene, etc, the numbers don't disapear.
rogercns is offline   Reply With Quote
Old 09-03-2008, 04:41 AM   #4
jsprogg
Lifetime Member
 
jsprogg's Avatar
 
Join Date: Feb 2004
Location: Chicago
Posts: 1,708
Thanks: 0
Thanked 85 Times in 77 Posts
Default

You should be able to select all the geometry by dragging a selection over everything, the go up to the top of the UI and under Display go down to the Polygons submenu and select Custom Polygon Display and in the option box next to show item numbers check off Vertices and hit apply.
__________________


2 x Modeling Challenge Winner
jsprogg is offline   Reply With Quote
Old 09-03-2008, 06:07 AM   #5
rogercns
Registered User
 
Join Date: Jul 2007
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default

HY jsprogg thanks for your cooperation.

Funny thing. I tried what you said and... it's all unchecked. The numbers appears but the option says not to.

So what I did was select the Affect All in the top of the Custom Polygon Display options window. Then I check all show numbers option boxes (vertices, faces, uv's, edges).
Hit apply.
Wait for the command to be completed.
Now I uncheck all the show numbers and hit apply and close.
After a while (big scene) the numbers are gone !

Well, that was odd but worked this way.

Thanks again for the cooperation.
rogercns is offline   Reply With Quote
New Thread

« Previous Thread | Next Thread »

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

1 Month

$34

Month-to-month billing
$34/month
Unlimited access to all videos
Project files to download
Easy to cancel at anytime
 
 

3 months

$87

Billing every 3 months
$29/month
Unlimited access to all videos
Project files to download
Easy to cancel at anytime
Save $5 per month or $15 in total compared to monthly billing with this package.

12 months

$288

Billing every 12 months
$24/month
Unlimited access to all videos
Project files to download
Easy to cancel at anytime
Save $10 per month or $120 in total compared to monthly billing with this package.

Your plan will automatically renew. You can cancel at any time via your PayPal account to avoid being charged again.

You can view the FAQ on our video plans here. You can contact us directly here. By clicking one of the buttons above, you agree to our Terms and Privacy Policy.