Maya Training

Creating characters In Maya and Zbrush

Maya Training

Creating character renders in Maya 2017 and Arnold

Maya Training

Spach-Alspaugh House the complete courseware
You are here > Home > SimplyMaya Community Forums
Loading

Welcome to Simply Maya

Please Sign in or Sign up for an account

Member Login

Lost your password?

Not a member yet? Sign Up!

Old 24-08-2008, 04:00 PM   #1
honestdom
The Nurb Herd
 
honestdom's Avatar
 
Join Date: Oct 2007
Location: London
Posts: 2,381
Thanks: 4
Thanked 298 Times in 288 Posts
Default Peanut Dispenser

ok, so this is not exactly "finished work", unfortunately my computer craps itself if i try to render it.

I'm having problems with the render settings... they dont appear!

I keep getting a bubble in the glass reflections, cna someone help me out? how can i fix it?





Last edited by honestdom : 23-09-2008 at 10:42 PM.
honestdom is offline   Reply With Quote
Old 26-08-2008, 10:28 AM   #2
Gen
Moderator
 
Gen's Avatar
 
Join Date: Dec 2006
Location: South FL
Posts: 3,459
Thanks: 14
Thanked 635 Times in 558 Posts
Default

Not sure if I've ever seen a peanut dispenser, theres something oddly familiar about it (reminds me of when I was a kid for some reason) I like the fact that it has some wear and tear on it, though the viewing angle is a bit strange to me, the bulk of what I'm seeing is a blurry backdrop.
Gen is offline   Reply With Quote
Old 24-09-2008, 03:13 AM   #3
honestdom
The Nurb Herd
 
honestdom's Avatar
 
Join Date: Oct 2007
Location: London
Posts: 2,381
Thanks: 4
Thanked 298 Times in 288 Posts
Default

can anyone help me with the my problem (well two problems) I get a funny reflection in the glass shape and also my MR settings have dissappeared! I think i can fix the latter tho, i just saw another post about something similar.
honestdom is offline   Reply With Quote
Old 26-09-2008, 07:30 PM   #4
Gen
Moderator
 
Gen's Avatar
 
Join Date: Dec 2006
Location: South FL
Posts: 3,459
Thanks: 14
Thanked 635 Times in 558 Posts
Default

I don't see a bubble, could you maybe circle it or something? And as far as the whole disappearing render settings, maybe your installation is messed up, or maybe your prefs, move the pref folder and check.
Gen is offline   Reply With Quote

A little bit about who we are
Links you might find useful
Catch up with SimplyMaya
SimplyMaya specialises in Maya tutorials. We offer over 1,000 individual Maya training videos, ranging from basic Maya tutorials through to intermediate Maya tutorials. Our tutorials are created by instructors with industry experience and are designed to get you up and running in Maya quickly without making it seem like hard work.

Copyright © 1999-2017 SimplyMaya - vBulletin® Copyright © 2000-2017, Jelsoft Enterprises Ltd.