SimplyMaya Forums

Welcome to the forum, feel free to ask questions here.

Home / forum / Your Work / Work In Progress / face - problem
Register FAQ Members List Calendar Mark Forums Read

New Thread
 
Thread Tools
Old 19-01-2003, 02:08 AM   #1
nspiratn
Registered User
 
nspiratn's Avatar
 
Join Date: Dec 2002
Location: CA
Posts: 211
Thanks: 0
Thanked 0 Times in 0 Posts
Default face - problem

Hi,

In the picture attached, please notice the little polygon that stands out from the rest.
Can someone tell me how to make that go away?

Its not like its positioned incorrectly, its perfectly symmetrical with the rest of the face.

thanks,
__________________
~nspiratn
nspiratn is offline   Reply With Quote
Old 19-01-2003, 02:33 AM   #2
ragecgi
Super Moderator
 
ragecgi's Avatar
 
Join Date: Sep 2002
Location: Minnesota, USA
Posts: 3,709
Thanks: 0
Thanked 13 Times in 12 Posts
Default

Maybe it's normal direction got flipped somehow?

Just an idea....
__________________
Israel "Izzy" Long
Motion and Title Design for Broadcast-Film-DS
izzylong.com
ragecgi is offline   Reply With Quote
Old 19-01-2003, 02:51 AM   #3
nspiratn
Registered User
 
nspiratn's Avatar
 
Join Date: Dec 2002
Location: CA
Posts: 211
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I tried reversing the normal direction, doesnt work : (

__________________
~nspiratn
nspiratn is offline   Reply With Quote
Old 19-01-2003, 08:59 AM   #4
dannyngan
Registered User
 
dannyngan's Avatar
 
Join Date: Dec 2002
Location: Seattle, WA
Posts: 1,154
Thanks: 0
Thanked 1 Time in 1 Post
Default

One thing that might work is averaging normals on the entire shape. It looks like the normals on that face are independent of the rest of the mesh.
__________________
Danny Ngan
Animator | Amaze Entertainment
my website | my blog | my job
dannyngan is offline   Reply With Quote
New Thread

« Previous Thread | Next Thread »

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem solving many dynamic objects in a pile? rohiniduggal Dynamics & Special Effects 3 14-01-2011 06:26 PM
apache environment problem andrew_sorensen Simply Maya Tutorials 4 08-12-2010 02:48 PM
Strange Problem - Unable to change attributes for multiple objects anthonysw3 Technical Issues 4 04-12-2010 10:56 PM

1 Month

$34

Month-to-month billing
$34/month
Unlimited access to all videos
Project files to download
Easy to cancel at anytime
 
 

3 months

$87

Billing every 3 months
$29/month
Unlimited access to all videos
Project files to download
Easy to cancel at anytime
Save $5 per month or $15 in total compared to monthly billing with this package.

12 months

$288

Billing every 12 months
$24/month
Unlimited access to all videos
Project files to download
Easy to cancel at anytime
Save $10 per month or $120 in total compared to monthly billing with this package.

Your plan will automatically renew. You can cancel at any time via your PayPal account to avoid being charged again.

You can view the FAQ on our video plans here. You can contact us directly here. By clicking one of the buttons above, you agree to our Terms and Privacy Policy.