SimplyMaya Forums

Welcome to the forum, feel free to ask questions here.

Home / forum / Lounges / Maya Basics & Newbie Lounge / MAYA 2008 viewport clipping problems.
Register FAQ Members List Calendar Mark Forums Read

New Thread
 
Thread Tools
Old 18-05-2010, 02:53 AM   #1
pixel_poison
Registered User
 
Join Date: Oct 2008
Posts: 30
Default MAYA 2008 viewport clipping problems.

Hey all, Just wondering if anyone can help my with my viewport problems.

Basically, the scene looked fine until i added an alpha map. Then i had some clipping problems in the view port.

I changed the hardware texturing to: combined textures and the resolution to highest.

Im using maya 2008 in high quality viewport

Also rendering (in metal ray) looks fine, so im sure if im missing something or graphics card cant do it.

thanks.
Attached Thumbnails
Click image for larger version

Name:	3.jpg
Views:	77
Size:	253.6 KB
ID:	44201  
pixel_poison is offline   Reply With Quote
Old 18-05-2010, 07:11 AM   #2
honestdom
The Nurb Herd
 
honestdom's Avatar
 
Join Date: Oct 2007
Location: London
Posts: 2,381
Default Re: MAYA 2008 viewport clipping problems.

Quote:
Originally posted by pixel_poison

Basically, the scene looked fine until i added an alpha map.
you answered your own question.
honestdom is offline   Reply With Quote
Old 20-05-2010, 11:02 PM   #3
Joopson
Registered User
 
Joopson's Avatar
 
Join Date: Jul 2005
Location: Los Angeles, CA
Posts: 2,313
Default

try toggling "Object transparency sorting" in the shading menu within the viewport.

It works for me, but may not always. Worth a try though.
__________________
Environment Artist @ Plastic Piranha
www.joopson.com
Joopson is offline   Reply With Quote
Old 21-05-2010, 07:21 AM   #4
pixel_poison
Registered User
 
Join Date: Oct 2008
Posts: 30
Default

thanks guys, ill give it a shot.
pixel_poison is offline   Reply With Quote
New Thread

« Previous Thread | Next Thread »

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
New Moderators on Simply Maya Miss_Nova Site News & Announcements 21 17-05-2011 12:24 AM
Maya Hair/Polygon Error ingram_no.7 Members Lounge 13 10-12-2010 10:27 AM
Simply Maya Resources Online Miss_Nova Site News & Announcements 1 08-12-2010 08:36 PM
LayoutTools for Maya 2011 is here... ctbram Members Lounge 1 06-12-2010 10:32 PM
Open a Lightwave file in Maya 2011 radiant777 Maya Basics & Newbie Lounge 2 04-12-2010 02:45 AM