SimplyMaya Forums

Welcome to the forum, feel free to ask questions here.

Register FAQ Members List Calendar Mark Forums Read

New Thread
 
Thread Tools
Old 19-04-2011, 09:30 PM   #1
Mattrumble
Subscriber
 
Mattrumble's Avatar
 
Join Date: Jan 2010
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Default Isoprams

Hi Everyone,

I think this is a bug, although its hard to tell. Im a total newbie maya wise. Im following the Spitfire tutorial but im getting some strange behaviour after i add a Isopram to the body of the aircraft. As soon a i Add and insert one it locks the model, the anchors and arrows or whatever you call them still appear but im unable to move any part of the nurb, its like its stuck, bugged out.

Anyone help?
Mattrumble is offline   Reply With Quote
New Thread

« Previous Thread | Next Thread »

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

1 Month

$34

Month-to-month billing
$34/month
Unlimited access to all videos
Project files to download
Easy to cancel at anytime
 
 

3 months

$87

Billing every 3 months
$29/month
Unlimited access to all videos
Project files to download
Easy to cancel at anytime
Save $5 per month or $15 in total compared to monthly billing with this package.

12 months

$288

Billing every 12 months
$24/month
Unlimited access to all videos
Project files to download
Easy to cancel at anytime
Save $10 per month or $120 in total compared to monthly billing with this package.

Your plan will automatically renew. You can cancel at any time via your PayPal account to avoid being charged again.

You can view the FAQ on our video plans here. You can contact us directly here. By clicking one of the buttons above, you agree to our Terms and Privacy Policy.