SimplyMaya Forums

Welcome to the forum, feel free to ask questions here.


SM Forums / Maya Questions / Maya Technical Issues / UV sets not showing in Maya 2018 UV editor

Maya Technical Issues Post all your interface and configuration related problems with Maya software here.

Join the conversation. Reply to post
 
Thread Tools
12-05-2018, 09:55 AM   #1
daniel evans
Registered User
 
Join Date: May 2018
Posts: 1
UV sets not showing in Maya 2018 UV editor
I have used UVs perfectly fine in the past with this Maya project which I'm working on. But Maya is being very confusing. The UVs of pretty much every model is not showing up in UV editor, some reappear if I zoom out but if I pan or zoom in they disappear many don't seem to show up at all. Sometimes when I open Maya they temporarily fully work but after a few seconds/minutes, they just disappear again. The textures are still showing through correctly and the red highlight of faces still show when the mouse cursor overlays the UV face.

But this makes organizing UVs of an object which is yet to be textured virtually impossible.

I'm fairly new to UVs and haven't done too much troubleshooting as of yet. I have updated my GPU driver and have done the typical system restart.

I'm fairly certain hardware isn't causing this as everything else works fine and that the problem seemed to occur rather suddenly
System Specs
I7 6700K
GTX 1080
32GB DDR4
2TB HDD
480GB SSD

The issue seems to occur if I turn on textures in viewport 2.0. if I turn them off the issue stays.

could really appreciate some help. This is for college so has deadlines, nothing too soon but I'm currently stranded with this problem.

Last edited by daniel evans; 12-05-2018 at 10:16 AM.
  Reply with quote
Reply

Thread Tools


Similar Threads
Thread Thread Starter Forum Replies Last Post
Textures not linking to tutorial maya.... dan003 Maya Basics & Newbie Lounge 2 07-03-2015 11:08 PM
Maya Attributes in Attribute editor not showing. knightx4 Maya Technical Issues 0 15-08-2013 04:49 PM
UV Texture editor... none Maya Materials & Textures 1 22-05-2003 10:07 PM
fur rendering failed????? olivermagno Maya Materials & Textures 2 21-05-2003 01:36 AM
UV Texture Editor timur04 Maya Basics & Newbie Lounge 6 20-09-2002 01:00 AM