SimplyMaya Forums

Welcome to the forum, feel free to ask questions here.

Home / forum / Modeling / Modeling / Character Glitches When Moved
Register FAQ Members List Calendar Mark Forums Read

New Thread
 
Thread Tools
Old 31-05-2018, 04:17 AM   #1
Comrad3bren
Registered User
 
Join Date: May 2018
Posts: 1
Default Character Glitches When Moved

So I am creating a player model for UE4, and I am pretty new to all of this. The model took a long time and i am proud of it. The only problem is.... ever since i rigged it with a skeleton and binded the skin, when ever I move the model in the slightest, it goes haywire and is unworkable. Im In desperate need of assistance! Any help is appreciated!
Attached Images
File Type: jpg char1.JPG (101.5 KB, 7 views)
File Type: jpg char2.JPG (111.4 KB, 6 views)
Comrad3bren is offline   Reply With Quote
New Thread

« Previous Thread | Next Thread »

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Necklace simulation: animated character doesn't turn into passive rigid body Etienne79 Dynamics & Special Effects 0 19-05-2014 05:41 PM
Imported rigged character can't be moved johnsonmax Maya Basics & Newbie Lounge 1 10-05-2013 10:17 PM
Blendshapes cause translation on my character Jaspyy Animation 0 16-03-2012 12:01 PM
Creating an "Anime Style" Character NineSwordz Maya Basics & Newbie Lounge 3 21-04-2011 05:48 PM
Suggest a Character Rig Perfecto Animation 2 20-12-2010 04:36 AM