SimplyMaya Forums

Welcome to the forum, feel free to ask questions here.

Home / forum / Animation / Animation / RigProblem
Register FAQ Members List Calendar Mark Forums Read

New Thread
 
Thread Tools
Old 25-04-2003, 04:37 AM   #1
abie1
Subscriber
 
abie1's Avatar
 
Join Date: Mar 2003
Location: Miami, fl
Posts: 45
Thanks: 0
Thanked 0 Times in 0 Posts
Default RigProblem

Okay, here's the problem I'm having I hope that the way I did this is clear; it's the only way I could think of giving you a B 4 and after of the situation.
abie1 is offline   Reply With Quote
Old 25-04-2003, 04:43 AM   #2
dannyngan
Registered User
 
dannyngan's Avatar
 
Join Date: Dec 2002
Location: Seattle, WA
Posts: 1,154
Thanks: 0
Thanked 1 Time in 1 Post
Default

Parent the ikSpline curve to the root control object. If that doesn't work, then parent the tail control objects to the root control object. You'll need to make sure that all of the CV's and clusters are controlled by on of the tail controls.
__________________
Danny Ngan
Animator | Amaze Entertainment
my website | my blog | my job
dannyngan is offline   Reply With Quote
Old 25-04-2003, 04:52 AM   #3
abie1
Subscriber
 
abie1's Avatar
 
Join Date: Mar 2003
Location: Miami, fl
Posts: 45
Thanks: 0
Thanked 0 Times in 0 Posts
Default rigProblem

First of all, let me apologize; I had no idea the image was so large. Second, I already tried and it didn't work. It's really very frustrating because I don't know how this will affect the animation when I'm done. I'm obviously going to have to move those joints manually via it's control. Thanx anyway guys.
abie1 is offline   Reply With Quote
Old 25-04-2003, 04:53 AM   #4
dannyngan
Registered User
 
dannyngan's Avatar
 
Join Date: Dec 2002
Location: Seattle, WA
Posts: 1,154
Thanks: 0
Thanked 1 Time in 1 Post
Default

Post the actual Maya .mb/.ma file. It's hard to tell what the problem is exactly from the screenshot.
__________________
Danny Ngan
Animator | Amaze Entertainment
my website | my blog | my job
dannyngan is offline   Reply With Quote
Old 25-04-2003, 04:55 AM   #5
abie1
Subscriber
 
abie1's Avatar
 
Join Date: Mar 2003
Location: Miami, fl
Posts: 45
Thanks: 0
Thanked 0 Times in 0 Posts
Default rigProblem

cool!! wait.
abie1 is offline   Reply With Quote
Old 25-04-2003, 04:58 AM   #6
abie1
Subscriber
 
abie1's Avatar
 
Join Date: Mar 2003
Location: Miami, fl
Posts: 45
Thanks: 0
Thanked 0 Times in 0 Posts
Default RigProblem:maya.mb

Here's the file.
abie1 is offline   Reply With Quote
Old 25-04-2003, 05:08 AM   #7
mtmckinley
The Maya Mountain
 
mtmckinley's Avatar
 
Join Date: Aug 2002
Location: Seattle, WA
Posts: 8,245
Thanks: 1
Thanked 25 Times in 25 Posts
Default

Try to keep your thread in one place.
__________________
-Mike
www.mtmckinley.net
The Maya Toolbelt
mtmckinley is offline   Reply With Quote
Old 25-04-2003, 05:10 AM   #8
abie1
Subscriber
 
abie1's Avatar
 
Join Date: Mar 2003
Location: Miami, fl
Posts: 45
Thanks: 0
Thanked 0 Times in 0 Posts
Default sorry.

oh man!! how did that happen?! Sorry.
abie1 is offline   Reply With Quote
Old 25-04-2003, 05:23 AM   #9
dannyngan
Registered User
 
dannyngan's Avatar
 
Join Date: Dec 2002
Location: Seattle, WA
Posts: 1,154
Thanks: 0
Thanked 1 Time in 1 Post
Default

This might work for you. Select the ikHandle for the ikSpline. Open the Attribute Editor. Expand "IK Solver Attributes" and uncheck Root on Curve.

The problem with this is that the ikSpline curve no longer moves with the rig. You might need to do some adjustments to your rig to get the tail working correctly again.
__________________
Danny Ngan
Animator | Amaze Entertainment
my website | my blog | my job
dannyngan is offline   Reply With Quote
Old 25-04-2003, 05:26 AM   #10
abie1
Subscriber
 
abie1's Avatar
 
Join Date: Mar 2003
Location: Miami, fl
Posts: 45
Thanks: 0
Thanked 0 Times in 0 Posts
Default HALLELUJAH!!!!

YOU GUYS ROCK!!!!!! IT WORKED!!!
abie1 is offline   Reply With Quote
New Thread

« Previous Thread | Next Thread »

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

1 Month

$34

Month-to-month billing
$34/month
Unlimited access to all videos
Project files to download
Easy to cancel at anytime
 
 

3 months

$87

Billing every 3 months
$29/month
Unlimited access to all videos
Project files to download
Easy to cancel at anytime
Save $5 per month or $15 in total compared to monthly billing with this package.

12 months

$288

Billing every 12 months
$24/month
Unlimited access to all videos
Project files to download
Easy to cancel at anytime
Save $10 per month or $120 in total compared to monthly billing with this package.

Your plan will automatically renew. You can cancel at any time via your PayPal account to avoid being charged again.

You can view the FAQ on our video plans here. You can contact us directly here. By clicking one of the buttons above, you agree to our Terms and Privacy Policy.