SimplyMaya Forums

Welcome to the forum, feel free to ask questions here.

Register FAQ Members List Calendar Mark Forums Read

New Thread
 
Thread Tools
Old 15-08-2009, 03:50 PM   #1
Stephen
Subscriber
 
Stephen's Avatar
 
Join Date: Sep 2002
Location: northampton
Posts: 243
Default XPM files

I want to copy the DeleteActive.xpm icon from the general shelf to my poly shelf but I cant find them anywhere, not even in the icons folder in C:/

Anyone know where they are located even a search doesn't find it. most odd.
__________________
It is by my will alone I set my mind in motion
www.origin3d.co.uk
Stephen is offline   Reply With Quote
Old 15-08-2009, 08:05 PM   #2
Gen
Moderator
 
Gen's Avatar
 
Join Date: Dec 2006
Location: South FL
Posts: 3,513
Default

Yeah I ran into that as well, then said screw it, I'm just going to take a screenshot, then I took it into Photoshop, did a 32x32 px selection, saved it out and opened it in the Maya render view and saved it out as an xpm.
__________________
- Genny
__________________
::|| My CG Blog ||::
::|| My Maya FAQ ||::
Gen is offline   Reply With Quote
Old 17-08-2009, 08:50 AM   #3
Stephen
Subscriber
 
Stephen's Avatar
 
Join Date: Sep 2002
Location: northampton
Posts: 243
Default

Yeah thats what I did in the end but where have all the xpm icons gone???
S
__________________
It is by my will alone I set my mind in motion
www.origin3d.co.uk
Stephen is offline   Reply With Quote
Old 17-08-2009, 04:25 PM   #4
stwert
EduSciVis-er
 
Join Date: Dec 2005
Location: Toronto
Posts: 3,374
Default

I was unable to find any icon files either... they must be built into another file(s) or the application itself... weird.
stwert is offline   Reply With Quote
New Thread

« Previous Thread | Next Thread »

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off