SimplyMaya Forums

Welcome to the forum, feel free to ask questions here.

Home / forum / Lounges / Maya Basics & Newbie Lounge / Extruding edge problem
Register FAQ Members List Calendar Mark Forums Read

New Thread
 
Thread Tools
Old 01-10-2009, 08:34 AM   #1
Stannoman
Registered User
 
Stannoman's Avatar
 
Join Date: Apr 2009
Posts: 51
Thanks: 1
Thanked 2 Times in 2 Posts
Default Extruding edge problem

Hello, Im working off a tutorial, making an android leg off an image. Everything goes well, untill I try to extrude selected edges of a Subdiv Cylinder with the top and bottom cut off.

I made a screenie so you can see what the problem is. When I extrude the selected edges, the new part doesnt get nice and straight, but weird wiggly :S

Does anyone know why it does this? I extruded the same kind of object before and i didnt have this problem O.o

Stannoman is offline   Reply With Quote
Old 01-10-2009, 09:06 AM   #2
Chirone
Subscriber
 
Chirone's Avatar
 
Join Date: Dec 2007
Location: NZ
Posts: 3,125
Thanks: 11
Thanked 147 Times in 143 Posts
Default

it looks as if you've hit 2 on the keyboard, which will show you the smooth preview mesh and the original wireframe

i'm guessing if you hit 1 then it should straighten itself back up

if not then... i don't know the answer :p
__________________


that's a "Ch" pronounced as a "K"

Computer skills I should have:
Objective C, C#, Java, MEL. Python, C++, XML, JavaScript, XSLT, HTML, SQL, CSS, FXScript, Clips, SOAR, ActionScript, OpenGL, DirectX
Maya, XSI, Photoshop, AfterEffects, Motion, Illustrator, Flash, Swift3D
Chirone is offline   Reply With Quote
Old 01-10-2009, 02:05 PM   #3
Stannoman
Registered User
 
Stannoman's Avatar
 
Join Date: Apr 2009
Posts: 51
Thanks: 1
Thanked 2 Times in 2 Posts
Default

D'Oh D:

That worked, thanks alot
Stannoman is offline   Reply With Quote
New Thread

« Previous Thread | Next Thread »

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem solving many dynamic objects in a pile? rohiniduggal Dynamics & Special Effects 3 14-01-2011 06:26 PM
apache environment problem andrew_sorensen Simply Maya Tutorials 4 08-12-2010 02:48 PM
Strange Problem - Unable to change attributes for multiple objects anthonysw3 Technical Issues 4 04-12-2010 10:56 PM

1 Month

$34

Month-to-month billing
$34/month
Unlimited access to all videos
Project files to download
Easy to cancel at anytime
 
 

3 months

$87

Billing every 3 months
$29/month
Unlimited access to all videos
Project files to download
Easy to cancel at anytime
Save $5 per month or $15 in total compared to monthly billing with this package.

12 months

$288

Billing every 12 months
$24/month
Unlimited access to all videos
Project files to download
Easy to cancel at anytime
Save $10 per month or $120 in total compared to monthly billing with this package.

Your plan will automatically renew. You can cancel at any time via your PayPal account to avoid being charged again.

You can view the FAQ on our video plans here. You can contact us directly here. By clicking one of the buttons above, you agree to our Terms and Privacy Policy.