SimplyMaya Forums

Welcome to the forum, feel free to ask questions here.

Home / forum / Lounges / Maya Basics & Newbie Lounge / Mayatomr.bundle not loading
Register FAQ Members List Calendar Mark Forums Read

New Thread
 
Thread Tools
Old 20-12-2009, 02:43 PM   #1
Natemonteil
Registered User
 
Natemonteil's Avatar
 
Join Date: Dec 2009
Location: Kansas City
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default Mayatomr.bundle not loading

I am running Maya 2010 and when I try and autoload MR it seems to initialize just fine. but it will not check the loaded box. when i click that it breaks.

// Error: (Mayatomr.Export) : failed to register command Mayatomr //

Mac OS 10.6.2
intel dual core 2.4
4gb ram
256 ati 2600hd
Natemonteil is offline   Reply With Quote
New Thread

« Previous Thread | Next Thread »

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

1 Month

$34

Month-to-month billing
$34/month
Unlimited access to all videos
Project files to download
Easy to cancel at anytime
 
 

3 months

$87

Billing every 3 months
$29/month
Unlimited access to all videos
Project files to download
Easy to cancel at anytime
Save $5 per month or $15 in total compared to monthly billing with this package.

12 months

$288

Billing every 12 months
$24/month
Unlimited access to all videos
Project files to download
Easy to cancel at anytime
Save $10 per month or $120 in total compared to monthly billing with this package.

Your plan will automatically renew. You can cancel at any time via your PayPal account to avoid being charged again.

You can view the FAQ on our video plans here. You can contact us directly here. By clicking one of the buttons above, you agree to our Terms and Privacy Policy.