SimplyMaya Forums

Welcome to the forum, feel free to ask questions here.

Register FAQ Members List Calendar Mark Forums Read

New Thread
 
Thread Tools
Old 02-02-2010, 02:53 PM   #1
loopon
Registered User
 
Join Date: Feb 2010
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default smooth rendering

hi!

im a total maya noob (im changed from c4d to maya) and i got a question:

when i model a lowpoly face, i can smooth it in the object manager and it looks fine in the viewport.

but when i render it in mental ray, i got as a result the unsmoothed version from the hard lowpoly face in the renderview.

i tried different things, but i cant get an smooth rendering.

whats my mistake?

thanks for your answer
and
snowy greetz from germany

loopon

:bow:
loopon is offline   Reply With Quote
Old 02-02-2010, 04:48 PM   #2
murambi
Head of 3d Admedia
 
murambi's Avatar
 
Join Date: May 2007
Location: nairobi , ken-ya
Posts: 1,329
Thanks: 21
Thanked 129 Times in 128 Posts
Default

hi loopon and welcome to maya. you are probably using the mesh smooth preview(keyboard shortcut 3) you have to go to mesh>smooth
murambi is offline   Reply With Quote
Old 02-02-2010, 04:54 PM   #3
loopon
Registered User
 
Join Date: Feb 2010
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default

hi murambi,

thanks for your answer!

i thought, i tried it...
but i will check it out!

greetz
loopon
loopon is offline   Reply With Quote
Old 03-02-2010, 04:37 AM   #4
Chirone
Subscriber
 
Chirone's Avatar
 
Join Date: Dec 2007
Location: NZ
Posts: 3,125
Thanks: 11
Thanked 147 Times in 143 Posts
Default

if you're using the smooth preview then you have to use mental ray because it's render-time subdivision

if you do mesh > smooth then that's a permanent smooth (even more permanent if you delete history after doing it)
but you can use software rendering for that.
__________________


that's a "Ch" pronounced as a "K"

Computer skills I should have:
Objective C, C#, Java, MEL. Python, C++, XML, JavaScript, XSLT, HTML, SQL, CSS, FXScript, Clips, SOAR, ActionScript, OpenGL, DirectX
Maya, XSI, Photoshop, AfterEffects, Motion, Illustrator, Flash, Swift3D
Chirone is offline   Reply With Quote
Old 03-02-2010, 09:18 AM   #5
loopon
Registered User
 
Join Date: Feb 2010
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default

thanks to everybody!!

now i see my mistake and rendering works fine!

let me say, that i like this forum indeed!

greetz from
loopon

:bow:
loopon is offline   Reply With Quote
New Thread

« Previous Thread | Next Thread »

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

1 Month

$34

Month-to-month billing
$34/month
Unlimited access to all videos
Project files to download
Easy to cancel at anytime
 
 

3 months

$87

Billing every 3 months
$29/month
Unlimited access to all videos
Project files to download
Easy to cancel at anytime
Save $5 per month or $15 in total compared to monthly billing with this package.

12 months

$288

Billing every 12 months
$24/month
Unlimited access to all videos
Project files to download
Easy to cancel at anytime
Save $10 per month or $120 in total compared to monthly billing with this package.

Your plan will automatically renew. You can cancel at any time via your PayPal account to avoid being charged again.

You can view the FAQ on our video plans here. You can contact us directly here. By clicking one of the buttons above, you agree to our Terms and Privacy Policy.