Maya Training

Introduction to Hard Surface Modeling

Maya Training

Interiors and Furniture Vol 1 & 2 - Modeling & Cloth

Maya Training

Shading, Lighting and Rendering the Bedroom in MR

Maya Training

Robot volume one - Modeling with animation in mind

Maya Training

Spach-Alspaugh House the complete courseware

Maya Training

Burt The Cartoon Dinosaur Vol 01 - Modeling

New Maya Training

Robot Volume 02 - Hybrid Rigging
You are here > Home > SimplyMaya Community Forums
Loading

Welcome to Simply Maya

Please Sign in or Sign up for an account

Member Login

Lost your password?

Not a member yet? Sign Up!

Old 03-04-2005, 01:52 PM   #1
gazzamataz
Subscriber
 
gazzamataz's Avatar
 
Join Date: Apr 2002
Location: The Planet Apple MacTosh
Posts: 523
Thanks: 0
Thanked 0 Times in 0 Posts
Default Wots happend to my model?

I just openend this ile this morning to remind myself how far I had got with it and it kept crashing Maya. So I opened other files I had created and they all worked fine - why don't this one work I asked myself.

Anyway, I went back to it having opened other files and then low and behold it opened, except that now it only apears in wireframe mode regardless I how I try and change/view it... anyone got any ideas?

I did managed to catch something about node missing when I tried opening it originally.
Attached Thumbnails
 
__________________
Tickety boo and ta ta for a bit...
Gazzamataz
http://www.gazzamataz.com
gazzamataz is offline   Reply With Quote
Old 03-04-2005, 02:04 PM   #2
Pony
Subscriber
 
Pony's Avatar
 
Join Date: Mar 2003
Location: with PonysGirl
Posts: 2,573
Thanks: 0
Thanked 6 Times in 6 Posts
Default

while you got it up, I would export it, incase you need still to clean something out of that file.

Try assinging a shader to it. It probably lost it.
Pony is offline   Reply With Quote
Old 03-04-2005, 04:37 PM   #3
Turbo Dan
Subscriber
 
Join Date: Aug 2004
Posts: 515
Thanks: 0
Thanked 0 Times in 0 Posts
Default

i would just probably try to save it as a new file
if that doesn't work i would just delete it and start from a previous save that works and accept it as a corrupt file
__________________
First year 3D Grad
Turbo Dan is offline   Reply With Quote
Old 03-04-2005, 04:44 PM   #4
NextDesign
Technical Director
 
NextDesign's Avatar
 
Join Date: Feb 2004
Posts: 2,982
Thanks: 33
Thanked 532 Times in 471 Posts
Default

Try to open an earlier incremental save.
__________________
Imagination is more important than knowledge.
NextDesign is offline   Reply With Quote
Old 03-04-2005, 10:21 PM   #5
kbrown
Moderator
 
kbrown's Avatar
 
Join Date: Sep 2002
Location: London, UK
Posts: 3,198
Thanks: 0
Thanked 8 Times in 8 Posts
Default

Have you used some kind of a plugin shader perhaps? Try assigning new shaders to the plane...
__________________
Kari
- My Website
- My IMDB

Do a lot, Fail a lot and Learn a lot!
kbrown is offline   Reply With Quote
Old 05-04-2005, 10:35 AM   #6
gazzamataz
Subscriber
 
gazzamataz's Avatar
 
Join Date: Apr 2002
Location: The Planet Apple MacTosh
Posts: 523
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ok chaps & chapesses

This was a weird one. Whenever I tried opening the file before anything else it crashed Maya (I've never seen Maya crash this much). If I opened other projects and then opened this scene I got it permanently in wireframe mode it also put the name of the project in front of all of the items in Outliner.

Fortunately, I had a copy of the same file on my USB stick and I managed to get that file open without all this gibberish. I then went through and deleted all the histories on the larger polygon meshes and it seems to have fixed the problem.

In the script editor there was something about couldn't find the split polygon node7 so I think that is what caused the problem… possibly… we shall see

Thanks for all your help, now back to me aeroplane
__________________
Tickety boo and ta ta for a bit...
Gazzamataz
http://www.gazzamataz.com
gazzamataz is offline   Reply With Quote
Reply


Similar Threads
Thread Thread Starter Forum Replies Last Post
Model Errors Urgent advice!! sreynoso Maya Basics & Newbie Lounge 11 23-10-2014 12:39 PM
Dog Model Vox520 Modeling 7 10-12-2010 10:28 AM

Thread Tools





A little bit about who we are
Links you might find useful
Catch up with SimplyMaya
SimplyMaya specialises in Maya tutorials. We offer over 1,000 individual Maya training videos, ranging from basic Maya tutorials through to intermediate Maya tutorials. Our tutorials are created by instructors with industry experience and are designed to get you up and running in Maya quickly without making it seem like hard work.

Copyright © 1999-2015 SimplyMaya - vBulletin® Copyright © 2000-2015, Jelsoft Enterprises Ltd.