Maya Training

Introduction to Hard Surface Modeling

Maya Training

Interiors and Furniture Vol 1 & 2 - Modeling & Cloth

Maya Training

Shading, Lighting and Rendering the Bedroom in MR

Maya Training

Robot volume one - Modeling with animation in mind

Maya Training

Spach-Alspaugh House the complete courseware

Maya Training

Burt The Cartoon Dinosaur Vol 01 - Modeling

New Maya Training

Robot Volume 02 - Hybrid Rigging
You are here > Home > SimplyMaya Community Forums
Loading

Welcome to Simply Maya

Please Sign in or Sign up for an account

Member Login

Lost your password?

Not a member yet? Sign Up!

Old 18-06-2005, 06:08 AM   #1
jrochet
Subscriber
 
Join Date: Jun 2005
Location: Hampton, NB, Canada
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default Audio and Video Out of Sync for all Movies

Hey guys, I searched the forums for this problem but had no luck.....I just dl'd and installed divx free version for WinXP but when I watch the movies the audio is way ahead of the video.

If anyone has had this problem, and fixed it, help would be much appreciated. Thanks.
__________________
Feel free to send me any novice Maya tips if you happen to have the time, I need as much help as I can get so I can change my career path without spending any more on student loans!
jrochet is offline   Reply With Quote
Old 18-06-2005, 03:04 PM   #2
alienscience
Subscriber
 
alienscience's Avatar
 
Join Date: Nov 2004
Location: In the middle of nowhere in VA
Posts: 749
Thanks: 0
Thanked 5 Times in 5 Posts
Default

Yes, that happened to me, but it was before I downloaded the codec. Maybe somehow you have to select the Divx to be your default codec. But for now I would try playing the SM tutorial from the actuall Divx player. Just save the video to the Divx movie folder and then press the button that looks like an eject button on the Divx skin. Hope this helps, c'ya.
alienscience is offline   Reply With Quote
Old 19-06-2005, 03:27 PM   #3
jrochet
Subscriber
 
Join Date: Jun 2005
Location: Hampton, NB, Canada
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks for the help Alienscience, unfortunately I must have had conflicting codecs installed for DivX movies so I couldn't get anything sync'ed in DivX Player.

Here's what I did and it seems to be working perfect....:
Uninstall DivX Player; Installed latest version of K-lite Mega Codec Pack; and now everything plays and works in Windows Media Player 10, with audio/video in perfect sync
__________________
Feel free to send me any novice Maya tips if you happen to have the time, I need as much help as I can get so I can change my career path without spending any more on student loans!
jrochet is offline   Reply With Quote
Old 19-06-2005, 05:18 PM   #4
Kevin
 
Posts: n/a
Default

very glad you have sorted the problem out
  Reply With Quote

A little bit about who we are
Links you might find useful
Catch up with SimplyMaya
SimplyMaya specialises in Maya tutorials. We offer over 1,000 individual Maya training videos, ranging from basic Maya tutorials through to intermediate Maya tutorials. Our tutorials are created by instructors with industry experience and are designed to get you up and running in Maya quickly without making it seem like hard work.

Copyright © 1999-2015 SimplyMaya - vBulletin® Copyright © 2000-2015, Jelsoft Enterprises Ltd.