Maya Training

Introduction to Hard Surface Modeling

Maya Training

Interiors and Furniture Vol 1 & 2 - Modeling & Cloth

Maya Training

Shading, Lighting and Rendering the Bedroom in MR

Maya Training

Robot volume one - Modeling with animation in mind

Maya Training

Spach-Alspaugh House the complete courseware

Maya Training

Burt The Cartoon Dinosaur Vol 01 - Modeling

New Maya Training

Robot Volume 02 - Hybrid Rigging
You are here > Home > SimplyMaya Community Forums
Loading

Welcome to Simply Maya

Please Sign in or Sign up for an account

Member Login

Lost your password?

Not a member yet? Sign Up!

Old 30-12-2009, 04:53 AM   #1
jbr3dguy
Registered User
 
Join Date: Sep 2009
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default Object distorts when using translate tools

I created an object using nurbs
(a locomotive engine pump) and did a series of attaching and detaching and using patch modeling. When I go to move, scale or rotate the object, it distorts into a mess. I am sure nothing was grouped or parented. Any ideas on whats going on?

Thanks!

Last edited by jbr3dguy : 30-12-2009 at 05:14 AM.
jbr3dguy is offline   Reply With Quote
Old 31-12-2009, 06:31 AM   #2
ctbram
Moderator
 
ctbram's Avatar
 
Join Date: Jan 2004
Location: Michigan, USA
Posts: 2,995
Thanks: 42
Thanked 582 Times in 532 Posts
Default

make sure all the parts are grouped and you select the group and freeze transform. If you drag select multiple objects then try to translate them they all move based on their own transform nodes.

Also be sure that you clear history. If you perform nurbs operations like booleans, trims, cuts, fillets, etc and try to move the objects while they still have history they will go all wonky as well.
__________________
"If I have seen further it is by standing on the shoulders of giants." Sir Isaac Newton, 1675
ctbram is offline   Reply With Quote
Old 31-12-2009, 09:11 PM   #3
jbr3dguy
Registered User
 
Join Date: Sep 2009
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Clearing the history and grouping solved the problem.
Now I can move the object without the wonkiness.

Thanks ctbram.

Last edited by jbr3dguy : 31-12-2009 at 09:46 PM.
jbr3dguy is offline   Reply With Quote

A little bit about who we are
Links you might find useful
Catch up with SimplyMaya
SimplyMaya specialises in Maya tutorials. We offer over 1,000 individual Maya training videos, ranging from basic Maya tutorials through to intermediate Maya tutorials. Our tutorials are created by instructors with industry experience and are designed to get you up and running in Maya quickly without making it seem like hard work.

Copyright © 1999-2015 SimplyMaya - vBulletin® Copyright © 2000-2015, Jelsoft Enterprises Ltd.