Maya Training

Introduction to Hard Surface Modeling

Maya Training

Interiors and Furniture Vol 1 & 2 - Modeling & Cloth

Maya Training

Shading, Lighting and Rendering the Bedroom in MR

Maya Training

Robot volume one - Modeling with animation in mind

Maya Training

Spach-Alspaugh House the complete courseware

Maya Training

Burt The Cartoon Dinosaur Vol 01 - Modeling

New Maya Training

Robot Volume 02 - Hybrid Rigging
You are here > Home > SimplyMaya Community Forums
Loading

Welcome to Simply Maya

Please Sign in or Sign up for an account

Member Login

Lost your password?

Not a member yet? Sign Up!

Old 27-01-2004, 06:43 PM   #1
flys
Registered User
 
flys's Avatar
 
Join Date: Sep 2002
Location: Italy
Posts: 49
Thanks: 0
Thanked 0 Times in 0 Posts
Default texture error

Hello friends,
I have modelled this soccer ball, started from a simply shape made in Lightwave.
My problem is that when I tried to assign it a texture, this ball
become a strange transparent shape, like in the picture.
I tried to cleanup geometry but it not works.
I don't know how can I do.
Can someone help me ?
Thanks a lot ...
Attached Thumbnails
 
flys is offline   Reply With Quote
Old 27-01-2004, 10:24 PM   #2
flys
Registered User
 
flys's Avatar
 
Join Date: Sep 2002
Location: Italy
Posts: 49
Thanks: 0
Thanked 0 Times in 0 Posts
Default

there are no uvs in my model, maybe this is the problem ?
How can i do to assign the UVS to it ?
Thanks
flys is offline   Reply With Quote
Old 27-01-2004, 11:14 PM   #3
flys
Registered User
 
flys's Avatar
 
Join Date: Sep 2002
Location: Italy
Posts: 49
Thanks: 0
Thanked 0 Times in 0 Posts
Default

maybe I have mistaken section
flys is offline   Reply With Quote
Old 27-01-2004, 11:42 PM   #4
mtmckinley
The Maya Mountain
 
mtmckinley's Avatar
 
Join Date: Aug 2002
Location: Seattle, WA
Posts: 8,245
Thanks: 1
Thanked 25 Times in 25 Posts
Default

You need to map the UVs. For that object, I'd say a spherical UV map would work.
__________________
-Mike
www.mtmckinley.net
The Maya Toolbelt
mtmckinley is offline   Reply With Quote
Old 28-01-2004, 12:00 AM   #5
flys
Registered User
 
flys's Avatar
 
Join Date: Sep 2002
Location: Italy
Posts: 49
Thanks: 0
Thanked 0 Times in 0 Posts
Default

.... there is always the same problem,
I attach you my simply scene (190kb) ... if u want the help me ...
thanks anyway
Attached Files
File Type: zip ball.zip (192.8 KB, 13 views)
flys is offline   Reply With Quote
Old 28-01-2004, 03:26 AM   #6
Pony
Subscriber
 
Pony's Avatar
 
Join Date: Mar 2003
Location: with PonysGirl
Posts: 2,573
Thanks: 0
Thanked 6 Times in 6 Posts
Default

Ive looked at the file. Mikes take on the problem is accurate. You only have a like 4 faces mapped in the UV map. you need to do a spherical UV map. Thin when you apply the texture it will work.

Neat little bit of geo you got there btw.
Pony is offline   Reply With Quote
Reply


Similar Threads
Thread Thread Starter Forum Replies Last Post
Maya Hair/Polygon Error ingram_no.7 Members Lounge 13 10-12-2010 11:27 AM

Thread Tools





A little bit about who we are
Links you might find useful
Catch up with SimplyMaya
SimplyMaya specialises in Maya tutorials. We offer over 1,000 individual Maya training videos, ranging from basic Maya tutorials through to intermediate Maya tutorials. Our tutorials are created by instructors with industry experience and are designed to get you up and running in Maya quickly without making it seem like hard work.

Copyright © 1999-2015 SimplyMaya - vBulletin Copyright © 2000-2015, Jelsoft Enterprises Ltd.