Maya Training

Introduction to Hard Surface Modeling

Maya Training

Interiors and Furniture Vol 1 & 2 - Modeling & Cloth

Maya Training

Shading, Lighting and Rendering the Bedroom in MR

Maya Training

Robot volume one - Modeling with animation in mind

Maya Training

Spach-Alspaugh House the complete courseware

Maya Training

Burt The Cartoon Dinosaur Vol 01 - Modeling

New Maya Training

Robot Volume 02 - Hybrid Rigging
You are here > Home > SimplyMaya Community Forums
Loading

Welcome to Simply Maya

Please Sign in or Sign up for an account

Member Login

Lost your password?

Not a member yet? Sign Up!

Old 03-02-2007, 05:41 AM   #1
sirwild
Subscriber
 
Join Date: May 2006
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default problems with images

just recently upgraded to maya 8.5 from 7, i am setting up 2 planes for use for my image planes. i have them all sorted out in the perspective view looks great images show. but my front and side are just white no images there, yes i hit 6. enclosed is the image from print screen. run down what i did

created nurbs>primative>plane sized them up for what i needed went to hypershade and created two lamberts and added the textures to each and loaded them to both planes hit 6 and perspective is just fine. as you can see neither front or side is working they just turn white when i hit 6.


i am using new nvidia geoforce 7600 GS with newest drivers on xp media.


any help would be highly appreciated as i cant seem to figure out whats wrong.


mods can delete this sorry i found the problem, seems my newly installed vid card defaulted to 16bit color and needed to be at 32 bit all working correctly now. two days of pulling my hair out for this =)
Attached Thumbnails
 

Last edited by sirwild : 03-02-2007 at 06:27 AM.
sirwild is offline   Reply With Quote
Old 03-02-2007, 07:39 AM   #2
dave_baer
Moderator
 
dave_baer's Avatar
 
Join Date: Sep 2002
Location: Plantation, Florida
Posts: 1,568
Thanks: 0
Thanked 12 Times in 9 Posts
Default

sirwild wrote:

mods can delete this sorry i found the problem,
Nah, we'll keep it up here. Since you found the solution it may help others that are experiencing the same problem.
__________________
Dave Baer
Professor of Digital Arts
Digital Media Arts College
Boca Raton, Florida
dbaer@dmac.edu
dave_baer is offline   Reply With Quote
Reply


Similar Threads
Thread Thread Starter Forum Replies Last Post
SimplyMaya 2010 - Subscriber Updates Miss_Nova Site News & Announcements 6 13-09-2011 10:37 PM

Thread Tools





A little bit about who we are
Links you might find useful
Catch up with SimplyMaya
SimplyMaya specialises in Maya tutorials. We offer over 1,000 individual Maya training videos, ranging from basic Maya tutorials through to intermediate Maya tutorials. Our tutorials are created by instructors with industry experience and are designed to get you up and running in Maya quickly without making it seem like hard work.

Copyright © 1999-2015 SimplyMaya - vBulletin® Copyright © 2000-2015, Jelsoft Enterprises Ltd.