Maya for 3D Printing - Rapid Prototyping
In this course we're going to look at something a little different, creating technically accurate 3D printed parts.
I've seen a lot of "my file is corrupted" threads recently, and thought I would jot down some methods to avoid this. Now, this won't stop them from...
Thread by: NextDesign Subscribe
Views: 30,309
Janleex0 19-11-2015|07:54 AM
Replies: 9
Views: 30,309
When asking for tech help, please try to be as specific as you can about the problem and provide as much information as you can so that we can assist...
Thread by: dave_baer Subscribe
Views: 17,742
dave_baer 11-07-2004|02:47 PM
Replies: 0
Views: 17,742
 
Hi there, I used the script written by SEVEZ to switch between viewports for faster work. I appreciate what you did SEVEZ. This script is...
Thread by: ebiazad Subscribe
Views: 528
ebiazad
by ebiazad
06-09-2022|05:45 PM
Replies: 0
Views: 528
OK! i googled it, and found nothing! the problem is that i cant seem to select anything. I can select things by going to the outliner or select all,...
Thread by: omar0007 Subscribe
Views: 1,828
hanszmann 02-09-2022|04:47 PM
Replies: 2
Views: 1,828
Hi, I have no idea how to enable or disable this feature, but suddenly, when I click on a face, to move it, the whole object moves with it and it...
Thread by: distag Subscribe
Views: 3,212
Sreach
by Sreach
19-08-2022|03:35 PM
Replies: 1
Views: 3,212
Hi people, Using Maya since 2011 but just recently got into rigging. I need to rig a simple packaging box and I'm using the Skin Paint Weight...
Thread by: Sergenjy Subscribe
Views: 16,087
Sreach
by Sreach
19-08-2022|03:30 PM
Replies: 1
Views: 16,087
I've been an animator for a few years now and I've run into this issue once before and can't remember what the fix is and I can't find it anywhere....
Thread by: Sreach Subscribe
Views: 545
Sreach
by Sreach
19-08-2022|03:22 PM
Replies: 0
Views: 545
Hi folks. I can no longer drag and drop onto the maya viewport! scripts, images shaders, models. I get a circle with a line through it just not...
Thread by: Stephen Subscribe
Views: 10,455
MichaelAnderson 11-06-2022|06:17 AM
Replies: 3
Views: 10,455
I created a Quick HumanIK Rig for a mesh I ported to Maya and after animating for a bit I noticed that the rotation channels on certain bones weren't...
Thread by: ThreadHazard Subscribe
Views: 3,047
ThreadHazard 30-04-2022|09:25 PM
Replies: 0
Views: 3,047
I'm trying to put an SDK on a controller that'll switch from IK controls to FK controls. The idea is that adjusting the attribute FKIK Switch will...
Thread by: atonofswans Subscribe
Views: 3,722
hectopod 12-04-2022|01:55 PM
Replies: 1
Views: 3,722
Tried resetting the tool, deleted preferences, restarted maya and all my normals seem to be facing the right direction. It shows when I set the...
Thread by: gatopingado Subscribe
Views: 3,149
gatopingado 24-03-2022|11:41 PM
Replies: 0
Views: 3,149
Hello! So, I was trying to export a model from Vroid study to Maya in order to animate it, however, it{s original topology is horrible (Even though...
Thread by: SakiSanobashi Subscribe
Views: 2,537
SakiSanobashi 05-03-2022|06:26 PM
Replies: 0
Views: 2,537
I'm currently using Maya 2019 and I've noticed that a Lambert shader is multiplying whenever I apply any shader or texture to my geometry. I've...
Thread by: persius Subscribe
Views: 3,167
persius
by persius
15-01-2022|08:40 PM
Replies: 0
Views: 3,167
Uh, weird subject line, I admit, but here's my problem (which I am having with Maya 8.5 for Intel Mac): When I am working on a scene and paste in,...
Thread by: MrSandman Subscribe
Views: 13,298
SimplyFilip 26-12-2021|01:20 PM
Replies: 7
Views: 13,298
Hi, If I'm transferring uvs from one mesh to another mesh using the transfer attributes. I am facing with some. Uvs shifting and going elsewhere....
Thread by: arnovc Subscribe
Views: 4,941
arnovc
by arnovc
04-12-2021|03:42 AM
Replies: 0
Views: 4,941
Hey guys. I have been working as Character TD for some time, but for the past year(s) it was mainly scripting, so I forgot how to make facial...
Thread by: NamelessRigger Subscribe
Views: 4,391
NamelessRigger
by David
10-11-2021|01:26 PM
Replies: 5
Views: 4,391
With Arnold set to GPU: https://i.imgur.com/N7f4sr2.png With Arnold set to CPU: https://i.imgur.com/SgswYo6.png In GPU mode it's like the...
Thread by: cultmethod Subscribe
Views: 5,807
cultmethod
by David
20-09-2021|12:55 PM
Replies: 1
Views: 5,807
Hello As you will see from attached image, Edges shows in back faces, How Can I Hide these edges ? Thanks
Thread by: mrepolygon Subscribe
Views: 4,799
mrepolygon 11-09-2021|12:34 PM
Replies: 0
Views: 4,799
I'm having trouble while parenting joints together to build a skeleton. Maya keeps generating these transform nodes into the outliner hierarchy....
Thread by: Intersteller Subscribe
Views: 1,098
Intersteller 04-09-2021|07:48 PM
Replies: 0
Views: 1,098
Hi all, i'm newie in Maya but time ago i was working with 3ds max and Lightwave. Usually i work with PFtrack and a 3d software to create my...
Thread by: rockman70 Subscribe
Views: 1,901
rockman70 26-06-2021|04:05 PM
Replies: 0
Views: 1,901
Hello! Lately, I've been seeing an issue with my students and now myself with controls when selected not showing their animation in the Graph Editor...
Thread by: Rocket Sky Subscribe
Views: 5,105
Rocket Sky 12-04-2021|09:02 PM
Replies: 0
Views: 5,105
https://imgur.com/gallery/FF0bTwo Hi, I am working on a rig and everything seemed in order until i tried connecting the control shapes into a...
Thread by: Wipez Subscribe
Views: 9,098
Wipez
by Wipez
04-01-2021|05:59 PM
Replies: 0
Views: 9,098
There was a small issue with keyframes showing in the timeline when opening Maya (2018), and I never had this problem in other versions. I had to...
Thread by: Bianka95 Subscribe
Views: 3,311
Bianka95 22-12-2020|02:33 PM
Replies: 0
Views: 3,311
okay so, ive been working in maya for a while now, but I have never come across this problem before, All my modles are invisible, I have clicked...
Thread by: KittyKat2113 Subscribe
Views: 3,231
KarlieBo2 19-12-2020|10:19 PM
Replies: 1
Views: 3,231
Maya Ver: 2020.2 Setup: Layered Shader (also tried a Layered Texture hooked up to a blinn color), two layer nodes that have textures, Compositing...
Thread by: guruabbyss Subscribe
Views: 3,983
guruabbyss 01-12-2020|07:24 PM
Replies: 1
Views: 3,983
/ Error: file: D:/Autodesk/Maya2019/scripts/others/doMirrorSkinWeightsArgList.mel line 84: saco is not in a skinCluster. That's the error I get...
Thread by: delaro5a Subscribe
Views: 12,201
delaro5a 21-09-2020|12:38 AM
Replies: 0
Views: 12,201
I'm fairly new to Maya and am trying to develop a basic character and wanted to test out what it looked like with lighting, but when I opened the...
Thread by: equiv0cal Subscribe
Views: 31,599
equiv0cal
by David
09-07-2020|03:02 PM
Replies: 1
Views: 31,599
Showing threads 1 to 25 of 2240
Currently Active Users 10 ( 0 members & 10 guests)
Threads in Forum : Maya Technical Issues
Posting Rules Forum Rules
You may not post new threads | You may not post replies | You may not post attachments | You may not edit your posts | BB code is On | Smilies are On | [IMG] code is On | HTML code is Off