Maya Training

Introduction to Hard Surface Modeling

Maya Training

Interiors and Furniture Vol 1 & 2 - Modeling & Cloth

Maya Training

Shading, Lighting and Rendering the Bedroom in MR

Maya Training

Robot volume one - Modeling with animation in mind

Maya Training

Spach-Alspaugh House the complete courseware

Maya Training

Burt The Cartoon Dinosaur Vol 01 - Modeling

New Maya Training

Robot Volume 02 - Hybrid Rigging
You are here > Home > SimplyMaya Community Forums
Loading

Welcome to Simply Maya

Please Sign in or Sign up for an account

Member Login

Lost your password?

Not a member yet? Sign Up!

Old 02-08-2006, 05:51 PM   #1
SeLoOT
Registered User
 
SeLoOT's Avatar
 
Join Date: Mar 2006
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Default Problem with textures.





i guess this is a easy problem but i havent done that much rendering to figure the problem out... I guess u can see what is wrong
__________________
<:-)
SeLoOT is offline   Reply With Quote
Old 02-08-2006, 08:07 PM   #2
Joopson
Registered User
 
Joopson's Avatar
 
Join Date: Jul 2005
Location: Los Angeles, CA
Posts: 2,313
Thanks: 1
Thanked 33 Times in 33 Posts
Default

what is the problem?

is the problem the stretching?
__________________
Environment Artist @ Plastic Piranha
www.joopson.com
Joopson is offline   Reply With Quote
Old 02-08-2006, 09:19 PM   #3
SeLoOT
Registered User
 
SeLoOT's Avatar
 
Join Date: Mar 2006
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Originally posted by Joopson
what is the problem?

is the problem the stretching?
no, the texture images are getting wrong... as u can see in the light pictures, the yellow light should be on the plane area and the pure read should be on the sides...

same with the intake, the one lined part of the texture should be around the intake and the 2 lined part of the texture should be on the plane area...

hope u understand better now
__________________
<:-)
SeLoOT is offline   Reply With Quote
Old 02-08-2006, 10:05 PM   #4
Joopson
Registered User
 
Joopson's Avatar
 
Join Date: Jul 2005
Location: Los Angeles, CA
Posts: 2,313
Thanks: 1
Thanked 33 Times in 33 Posts
Default

did you UV map it before adding the texture?
__________________
Environment Artist @ Plastic Piranha
www.joopson.com
Joopson is offline   Reply With Quote
Old 02-08-2006, 10:09 PM   #5
SeLoOT
Registered User
 
SeLoOT's Avatar
 
Join Date: Mar 2006
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Default

i think that was done, the pics to the texture are from the tutorial i made the car from...
__________________
<:-)
SeLoOT is offline   Reply With Quote
Reply


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem solving many dynamic objects in a pile? rohiniduggal Dynamics & Special Effects 3 14-01-2011 07:26 PM
apache environment problem andrew_sorensen Simply Maya Tutorials 4 08-12-2010 03:48 PM
Strange Problem - Unable to change attributes for multiple objects anthonysw3 Technical Issues 4 04-12-2010 11:56 PM

Thread Tools





A little bit about who we are
Links you might find useful
Catch up with SimplyMaya
SimplyMaya specialises in Maya tutorials. We offer over 1,000 individual Maya training videos, ranging from basic Maya tutorials through to intermediate Maya tutorials. Our tutorials are created by instructors with industry experience and are designed to get you up and running in Maya quickly without making it seem like hard work.

Copyright © 1999-2015 SimplyMaya - vBulletin® Copyright © 2000-2015, Jelsoft Enterprises Ltd.