SimplyMaya Forums

Welcome to the forum, feel free to ask questions here.

Home / forum / Lounges / Maya Basics & Newbie Lounge / Invisible images on reference planes
Register FAQ Members List Calendar Mark Forums Read

New Thread
 
Thread Tools
Old 28-02-2009, 07:53 PM   #1
Jo Wand
Registered User
 
Join Date: Jan 2008
Location: London
Posts: 86
Thanks: 0
Thanked 0 Times in 0 Posts
Default Invisible images on reference planes

Hello,
Im trying to set up my reference planes. My images are on the planes as they render fine. However I cant see them in the viewport. I have pressed every key (including 6- many times!) and I've looked through all the menu's i can think of. Is there a magic fix.

I do have another problem, but i dont think it's related as i complated a project like this recently... When i open a new scenr, al the viewports are completly blank, I have to make new views to work from which is a bit annoying......

The main problem is seeing the reference planes.........

If anyone has ANY ideas, I'd be grateful.

Thanks...
__________________
www.jowand.com
Jo Wand is offline   Reply With Quote
Old 28-02-2009, 09:41 PM   #2
Chirone
Subscriber
 
Chirone's Avatar
 
Join Date: Dec 2007
Location: NZ
Posts: 3,125
Thanks: 11
Thanked 147 Times in 143 Posts
Default

screen shot?

how'd you make the planes? using geometry or attaching them to the camera?

when you open a scene so you have the grid? or by blank do you mean nothing (not even the grid) is there and the grid is turned on?

i think i might know what you mean though, it happens on my laptop, if you just change to a different view (like see all four viewports at once) then switch back to a single viewport everything is fine.
__________________


that's a "Ch" pronounced as a "K"

Computer skills I should have:
Objective C, C#, Java, MEL. Python, C++, XML, JavaScript, XSLT, HTML, SQL, CSS, FXScript, Clips, SOAR, ActionScript, OpenGL, DirectX
Maya, XSI, Photoshop, AfterEffects, Motion, Illustrator, Flash, Swift3D
Chirone is offline   Reply With Quote
Old 01-03-2009, 09:32 AM   #3
gster123
Moderator
 
gster123's Avatar
 
Join Date: May 2005
Location: Manchester Uk
Posts: 6,300
Thanks: 1
Thanked 51 Times in 45 Posts
Default

Hey Jo,

just replied in the other thread that you posted in.

Do oyu actually see nothing at all, or a blury image?

It could be a GFX problem?
__________________
"No pressure, no diamonds" Thomas Carlyle
gster123 is offline   Reply With Quote
Old 01-03-2009, 09:43 AM   #4
Jo Wand
Registered User
 
Join Date: Jan 2008
Location: London
Posts: 86
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hey! I just replied there to. If I'm in default quality rendering on the viewport, I can see nothing.....
__________________
www.jowand.com
Jo Wand is offline   Reply With Quote
New Thread

« Previous Thread | Next Thread »

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

1 Month

$34

Month-to-month billing
$34/month
Unlimited access to all videos
Project files to download
Easy to cancel at anytime
 
 

3 months

$87

Billing every 3 months
$29/month
Unlimited access to all videos
Project files to download
Easy to cancel at anytime
Save $5 per month or $15 in total compared to monthly billing with this package.

12 months

$288

Billing every 12 months
$24/month
Unlimited access to all videos
Project files to download
Easy to cancel at anytime
Save $10 per month or $120 in total compared to monthly billing with this package.

Your plan will automatically renew. You can cancel at any time via your PayPal account to avoid being charged again.

You can view the FAQ on our video plans here. You can contact us directly here. By clicking one of the buttons above, you agree to our Terms and Privacy Policy.