Substance Painter
In this start to finish texturing project within Substance Painter we cover all the techniques you need to texture the robot character.
# 1 23-12-2002 , 03:14 PM
Registered User
Join Date: Sep 2002
Location: Northampton
Posts: 56

My Maya icons have gone?

Hi guys, Can anyone help with this, all my Maya icons in my scenes folder or where ever on my computer have changed to a quicktime icon!!!?? I cant even change ithe application to open it with in the properties. Maya does not come up in the list of applications to choose from and if I browes to Maya it doesnt open. The only way to open them is through File-open the browes for it.. How then can I get my icons back? cheers

# 2 23-12-2002 , 04:29 PM
iron_tick's Avatar
Join Date: Sep 2002
Location: Chicagoland USA
Posts: 719
hmmm, sounds like you just installed quicktime.. am i right? or maybe messed around with quicktime settings? depending on what resources you have available (norton's ghost, Go Back) and what operating system your using (XP, 2000, ME), you may be able to restore your sysytem resources to a pont before you came accross this problem. Quicktime is notorious for changing system setting to make your OS use quicktime for everything. perhaps you may want to look into un-installing quicktime and all its components. perhaps your system will default back to where your files are at least usable.

<html><font size=2>
<font color="blue">
And after calming me down with some orange slices and some fetal spooning,
E.T. revealed to me his singular purpose.

--TOOL, 10,000 Days---

# 3 23-12-2002 , 05:12 PM
Registered User
Join Date: Sep 2002
Location: Northampton
Posts: 56


I uninstalled quicktime to see if that fixed the problem but didnt. still all my Maya scene files have a quicktime icon. is there a way of getting the Maya application into the list of programs which appears in the "select new program to open file" part of the properties?

# 4 23-12-2002 , 07:20 PM
SM Alumni
Join Date: Jun 2002
Posts: 509
Right-click on a scene file and choose Open With... then choose Maya and make sure you check the Always Open With box and you're all set user added image


Red bellows of flame have blackened my stones
Convulsing my frame and cracking my bones
Hell's dragons of steel who roar in their chains
Crawl into my caves to suck out my veins.....

-The Mountain P.F.M.
# 5 23-12-2002 , 07:26 PM
Emo's Avatar
Join Date: Jul 2002
Location: MELville
Posts: 1,100
if that doesnt work.. make sure you Press and hold SHIFT and then right-click so you see the "open with..." option..


Posting Rules Forum Rules
You may not post new threads | You may not post replies | You may not post attachments | You may not edit your posts | BB code is On | Smilies are On | [IMG] code is On | HTML code is Off

Similar Threads