SimplyMaya Forums

Welcome to the forum, feel free to ask questions here.

Home / forum / SimplyMaya Tutorials / Simply Maya Tutorials / Sword Texturing Problem (blank.tiff)
Register FAQ Members List Calendar Mark Forums Read

New Thread
 
Thread Tools
Old 07-01-2007, 03:54 PM   #1
MayaPadawan
Subscriber
 
MayaPadawan's Avatar
 
Join Date: Aug 2005
Posts: 16
Thanks: 0
Thanked 0 Times in 0 Posts
Default Sword Texturing Problem (blank.tiff)

Hey Guys,

I have been going through the sword modelling and texturing tutorials from the archive section.

The modeling one went fine but on the first texturing video im hitting a wall.

It asks to assign a blank.tiff shader to the transparency of the lambert shader which as the video states 'should have no result in the IPR at this stage'

Well my IPR just reverts back to displaying just the silver shader and no swordrust shader at this stage. I have tried to continue to see if it will resolve itself and also tried starting from scratch but both ending up in the same position.

Any ideas what I am doing wrong. (I am using Maya 7 PLE)
Attached Files
File Type: zip examplesword1.zip (180.0 KB, 17 views)
__________________
What We Do In Life...Echoes In Eternity!!!
MayaPadawan is offline   Reply With Quote
Old 02-04-2007, 07:54 AM   #2
rapelao
Subscriber
 
Join Date: Mar 2007
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default

OMG!

Im totally :headbang: in this part too. The modeling was juuuuust fine.


And im getting "kinda" very angry, because something is wrong with the codec or something (besides the blank.tif), and in the second part, the guy's just speaking and the video keep showing the same freacking frame, that gave me some creeps.

Im fairly unpleased with this tutorial, and I would be very grateful if there was a remastered version, and please, dude, PLEASE, STOP WITH THAT CANDY!
rapelao is offline   Reply With Quote
New Thread

« Previous Thread | Next Thread »

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem solving many dynamic objects in a pile? rohiniduggal Dynamics & Special Effects 3 14-01-2011 06:26 PM
Strange Problem - Unable to change attributes for multiple objects anthonysw3 Technical Issues 4 04-12-2010 10:56 PM

1 Month

$34

Month-to-month billing
$34/month
Unlimited access to all videos
Project files to download
Easy to cancel at anytime
 
 

3 months

$87

Billing every 3 months
$29/month
Unlimited access to all videos
Project files to download
Easy to cancel at anytime
Save $5 per month or $15 in total compared to monthly billing with this package.

12 months

$288

Billing every 12 months
$24/month
Unlimited access to all videos
Project files to download
Easy to cancel at anytime
Save $10 per month or $120 in total compared to monthly billing with this package.

Your plan will automatically renew. You can cancel at any time via your PayPal account to avoid being charged again.

You can view the FAQ on our video plans here. You can contact us directly here. By clicking one of the buttons above, you agree to our Terms and Privacy Policy.