SimplyMaya Forums

Welcome to the forum, feel free to ask questions here.


SM Forums / Maya Questions / Dynamics & Special Effects / nHair location problem in render

Dynamics & Special Effects Maya Particles, nDynamics, Fluids, Rigid Bodies & General VFX

Join the conversation. Reply to post
 
Thread Tools
31-10-2017, 03:44 PM   #1
oklava
Registered User
 
Join Date: Oct 2017
Posts: 4
nHair location problem in render
Hi,
I made hair to my character by drawing curves and making curves dynamic. Hair doesn't follow the mesh despite there are follicles, I don't know why.
Then I tried to parent hair to bone, that should work too, but something strange happened. When I rotate my character's bone, everything is ok in the viewport, but hair rotates more than it should in render view. How could this happen? I even tried to rotate hair alone (by just selecting hair and rotate) the same situation happened. I created new hair, but that didn't work too.
Attached Thumbnails
Click image for larger version

Name:	sac sdgasdf.png
Views:	35
Size:	653.1 KB
ID:	57617  
  Reply with quote
01-11-2017, 01:56 PM   #2
oklava
Registered User
 
Join Date: Oct 2017
Posts: 4
Problem solved. I exported everything, opened a new project and imported again, then I made the hair again with current curves. Now the hair is attached to mesh.
  Reply with quote
Reply

Thread Tools


Similar Threads
Thread Thread Starter Forum Replies Last Post
Maya File error Ozgalis Maya Basics & Newbie Lounge 5 11-04-2013 02:39 AM
nHair doesn't render stwert Dynamics & Special Effects 2 06-04-2013 09:36 PM
Software render: fluid transparent over fur problem! HcRev Lighting & Rendering 3 04-04-2013 03:45 PM
Wierd material problem (black in render) Matan2013 Lighting & Rendering 18 27-01-2013 03:42 PM
Batch Render Problem mayakid14 Maya Basics & Newbie Lounge 0 22-08-2005 03:43 PM