SimplyMaya Forums

Welcome to the forum, feel free to ask questions here.

Register FAQ Members List Calendar Mark Forums Read

New Thread
 
Thread Tools
Old 05-01-2009, 01:47 AM   #1
3dpassion
Registered User
 
Join Date: Nov 2008
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Default Layered Shader

Hi everyone

IV set up a layered shader following a video tutorial containing a orange Blinn and psd file and on the dvd the user is able to view the shader in the viewport but i am not. Iv searched for hours and redone the tutorial numerous times and can not find anything on this. Can anyone help?


Thanks

Last edited by 3dpassion : 05-01-2009 at 02:36 AM.
3dpassion is offline   Reply With Quote
Old 05-01-2009, 07:56 AM   #2
arran
Registered User
 
arran's Avatar
 
Join Date: Dec 2005
Location: Brooklyn, NY
Posts: 3,708
Thanks: 0
Thanked 9 Times in 9 Posts
Default

i might be wrong - but i don't think layered shaders are necessarilly viewable in the viewport. it may depend on what version of maya that you're using. i would worry more about how it looks when rendered. it may also be though, that your layered shader is just not set up right or you have a blank layer which is sitting on top of the rest. post up a pic of your viewport and shader network so we can see what's going on.
__________________
arran3D

arran3D blog
arran is offline   Reply With Quote
Old 05-01-2009, 08:12 AM   #3
elephantinc
Level 32 pachyderm
 
elephantinc's Avatar
 
Join Date: Dec 2007
Location: England
Posts: 1,859
Thanks: 12
Thanked 43 Times in 37 Posts
Default

ive often found that layered shaders dont show up in the viewport....
elephantinc is offline   Reply With Quote
Old 05-01-2009, 06:43 PM   #4
3dpassion
Registered User
 
Join Date: Nov 2008
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Default Screen Shot

Hi iv attached an image to better explain my problem. on the the top left is my bike in the viewport and in the top right is the completed file found on the tutorial dvd once opened. for some reason i can view the shader in my viewport if i open the already completed file from the dvd, but if i make it myself, exactly the same, i get this grey shader instead. At render time both images look the same its just in the viewport, which makes me think its a setting somewhere but i cant find it. hardware rendering and high-quality render don't make a difference to the problem. Im using maya 2009 by the way if that makes any difference.
Attached Thumbnails
Click image for larger version

Name:	viewportissue.jpg
Views:	119
Size:	193.2 KB
ID:	41194  
3dpassion is offline   Reply With Quote
Old 05-01-2009, 07:04 PM   #5
gster123
Moderator
 
gster123's Avatar
 
Join Date: May 2005
Location: Manchester Uk
Posts: 6,300
Thanks: 1
Thanked 51 Times in 45 Posts
Default

Its probably due to your graphics card not being up to the job, OR try switching on high quality rendering in the viewport, if it is a qualified card.
__________________
"No pressure, no diamonds" Thomas Carlyle
gster123 is offline   Reply With Quote
Old 05-01-2009, 11:38 PM   #6
3dpassion
Registered User
 
Join Date: Nov 2008
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Iv got a Nvidia Quadro fx 3700 a high quality professional graphics card so it isn't that. Also it works when i load that file of the dvd so it can display it, it just doesnt when i construct it my self. And iv tried high quality rendering and that doesn't fix it. Thanks for idea though.
3dpassion is offline   Reply With Quote
New Thread

« Previous Thread | Next Thread »

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

1 Month

$34

Month-to-month billing
$34/month
Unlimited access to all videos
Project files to download
Easy to cancel at anytime
 
 

3 months

$87

Billing every 3 months
$29/month
Unlimited access to all videos
Project files to download
Easy to cancel at anytime
Save $5 per month or $15 in total compared to monthly billing with this package.

12 months

$288

Billing every 12 months
$24/month
Unlimited access to all videos
Project files to download
Easy to cancel at anytime
Save $10 per month or $120 in total compared to monthly billing with this package.

Your plan will automatically renew. You can cancel at any time via your PayPal account to avoid being charged again.

You can view the FAQ on our video plans here. You can contact us directly here. By clicking one of the buttons above, you agree to our Terms and Privacy Policy.