Integrating 3D models with photography
Interested in integrating your 3D work with the real world? This might help
# 1 29-10-2018, 07:33 AM
Hyde01
Registered User
Join Date: Oct 2018
Posts: 1

Stop edge loops from changing vertex normal's?

I am trying to insert an edge loop into an object but every time I do I get this horrible creased looking line where I insert it. I have tried everything I can think of and googled as much as I can. I have adjusted the smoothing angle (although that doesn't seem to do anything anyway), tried to set vertex normals to the faces but that just hardens the edges (not what I want). I have tried smoothing the edges but they are already smooth. I just don't know what to do. I really need to just be able to insert edge loops without them changing the look of the object. When I harden the edges everything looks fine, but I would like them smooth. I have put some pictures in to show my troubles, not sure if they are working through.

Attached Thumbnails
Click image for larger version

Name:	3.png
Views:	319
Size:	59.3 KB
ID:	57695   Click image for larger version

Name:	4.png
Views:	275
Size:	41.5 KB
ID:	57696  
# 2 30-10-2018, 01:16 AM
principle3
Registered User
Join Date: Apr 2010
Posts: 2
You're always going to get this issue! In general you should try and keep all your faces the same size especially if you are going to smooth the object. Now in practice that's tough to do.

If you really need to put an edge loop there you can start with a higher res sphere or you can rethink the way your going to model the object.

This effect is really visible on curved surfaces

 
Thread Tools Search this Thread
Reply to this thread
Posting Rules Forum Rules
You may not post new threads | You may not post replies | You may not post attachments | You may not edit your posts | BB code is On | Smilies are On | [IMG] code is On | HTML code is Off

Similar Threads