Complex UV Layout in Maya
Over the last couple of years UV layout in Maya has changed for the better. In this course we're going to be taking a look at some of those changes as we UV map an entire character
# 1 28-08-2007 , 06:03 AM
Registered User
Join Date: Nov 2006
Location: Sweden, gothenburg
Posts: 29

uv problems with subdiv

hey there, im working on making my guitar in 3d, and ive found a problem, when im trying to texture my subdiv neck the different modes (polygon / standard) has diffrent uvs and when i try to apply the material when its in polygon mode it looks something like this:
user added image

and when i try to do a planar mapping in standard mode it wont let me do it giving me the msg:
"Error: This command requires at least 1 argument(s) to be specified or selected; found 0. //"

my question is how do i solve this problem? ty

# 2 28-08-2007 , 06:13 AM
Jr.Who
Guest
Posts: n/a
You can only UV map when they’re polygons.
user added image

# 3 28-08-2007 , 06:15 AM
Registered User
Join Date: Nov 2006
Location: Sweden, gothenburg
Posts: 29
but i somehow managed to have the same uv map on my body of the guitar

but anyways, so the way to solve it is to convert it to polys?


Last edited by tistatos; 28-08-2007 at 06:19 AM.
# 4 30-08-2007 , 02:18 AM
Falott's Avatar
Registered User
Join Date: Jan 2005
Location: vienna
Posts: 1,095
that will be no problem because you can convert sDiv to poly with the option vertices, formerly called controlPoints and set the level to 0. so when you mapped the uvs you can convert it back to sDiv and have the exact same sDiv mesh as before.


everything starts and ends in the right place at the right time.
Posting Rules Forum Rules
You may not post new threads | You may not post replies | You may not post attachments | You may not edit your posts | BB code is On | Smilies are On | [IMG] code is On | HTML code is Off

Similar Threads