SimplyMaya Forums

Welcome to the forum, feel free to ask questions here.

Home / forum / Animation / Animation / blendshape causes skin to move to blendshape pose problem
Register FAQ Members List Calendar Mark Forums Read

New Thread
 
Thread Tools
Old 11-10-2004, 05:59 PM   #1
niobi xd
Registered User
 
niobi xd's Avatar
 
Join Date: Aug 2003
Location: brisbane, australia
Posts: 37
Thanks: 0
Thanked 0 Times in 0 Posts
Default blendshape causes skin to move to blendshape pose problem

Hi everyone,

I'm having a small (read: LARGE) problem with one of my animations I have to do for uni. The problem is this. I've created my blendshapes for some facial animations. I've done facial tests to make sure they all work and the work fine. That is, they work fine on a model that doesnt move.

When I try to animate one of my characters doing a walk or just turning for that matter and actually doing a facial expression as well, the facial expression seems to cause the skin of the character's current pose to move to the pose of the blendshape i created..i.e. it moves the character so its standing in the position that i created the blendshape in. The skeleton with all its joints however are left in the pose that I want the character to do its facial expression in.

This is really frustrating..i've been trying to solve this for at least 4 hours now. One thing I might mention is that I didnt create the rig so I'm not completely sure what could be causing this problem.

Thanks in advance for any help. If you need a file to help me please let me know and i'll send you one.

Stacey
__________________
msn: great_expanse AT hotmail.com
niobi xd is offline   Reply With Quote
Old 11-10-2004, 06:19 PM   #2
niobi xd
Registered User
 
niobi xd's Avatar
 
Join Date: Aug 2003
Location: brisbane, australia
Posts: 37
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Actually,

lol...about 10 minutes after i posted that.. i fixed the problem. Just to help others in the future...If you have this problem...see the response to my other question about blendshapes not attaching to skin. The post by richard is what solved this problem.

I already tried that before i posted this...but i remember i was working on a strange file from before.

Stacey
__________________
msn: great_expanse AT hotmail.com
niobi xd is offline   Reply With Quote
Old 11-10-2004, 06:26 PM   #3
Nimmel
Registered User
 
Join Date: Aug 2004
Posts: 24
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm glad I could help.

For future reference, you can change the order in history (on deformers, not all history nodes) by right clicking on the mesh and selecting Inputs->All Inputs. This brings up a window that shows all the objects history. Some of the deformers, like blendshapes and skin clusters can be moved with the middle mouse button. This can be used to move your blend shape node before the skin cluster if it was created in the wrong order.

Richard
__________________
----------------------------------------------
Richard Cheek
http://www.freelance-animation.com
----------------------------------------------
Nimmel is offline   Reply With Quote
Old 11-10-2004, 11:43 PM   #4
niobi xd
Registered User
 
niobi xd's Avatar
 
Join Date: Aug 2003
Location: brisbane, australia
Posts: 37
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi Richard,

Thanks again for your reply. You've been really great help! I really appreciate it.

Stacey
__________________
msn: great_expanse AT hotmail.com
niobi xd is offline   Reply With Quote
Old 27-04-2016, 02:20 PM   #5
Bob lester
Registered User
 
Join Date: Apr 2016
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default

May i know how u solve the problem? It seems that im having the same problem here.. Thank you.
Bob lester is offline   Reply With Quote
New Thread

« Previous Thread | Next Thread »

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem solving many dynamic objects in a pile? rohiniduggal Dynamics & Special Effects 3 14-01-2011 07:26 PM
Strange Problem - Unable to change attributes for multiple objects anthonysw3 Technical Issues 4 04-12-2010 11:56 PM

1 Month

$34

Month-to-month billing
$34/month
Unlimited access to all videos
Project files to download
Easy to cancel at anytime
 
 

3 months

$87

Billing every 3 months
$29/month
Unlimited access to all videos
Project files to download
Easy to cancel at anytime
Save $5 per month or $15 in total compared to monthly billing with this package.

12 months

$288

Billing every 12 months
$24/month
Unlimited access to all videos
Project files to download
Easy to cancel at anytime
Save $10 per month or $120 in total compared to monthly billing with this package.

Your plan will automatically renew. You can cancel at any time via your PayPal account to avoid being charged again.

You can view the FAQ on our video plans here. You can contact us directly here. By clicking one of the buttons above, you agree to our Terms and Privacy Policy.