Maya Training

Creating characters In Maya and Zbrush

Maya Training

Creating character renders in Maya 2017 and Arnold

Maya Training

Spach-Alspaugh House the complete courseware
You are here > Home > SimplyMaya Community Forums
Loading

Welcome to Simply Maya

Please Sign in or Sign up for an account

Member Login

Lost your password?

Not a member yet? Sign Up!

Old 05-06-2006, 11:59 PM   #1
Dann
Registered User
 
Dann's Avatar
 
Join Date: Feb 2003
Location: Los Angeles
Posts: 695
Thanks: 0
Thanked 2 Times in 2 Posts
Question command line rendering gone

Hey all,

So a friend of mine (an actual friend, not me in disguise) was trying to render from the command line, but it kept failing. He enlisted my help and I found that his system was trying to use Maya 6, but the file was from Maya 6.5. I told him I'd lok to see how to fix that, but before I could find a solution, he had decided to uninstall Maya 6. Now his system won't command line render at all. When you right click a Maya file it does not have the "render" option. I cannot even go under fily types and re-assign it. The system just doesn't see Maya as a valid file type anymore. The odd thing is, Maya 6.5 still works fine on it's own, you just cannot command line render.

I know we could wipe Maya from his workstation and start over, but I'd really rather not. Yes we've tried rebooting, and even tried rebooting in safe mode. No luck.

Anyone with any other thoughts?

Thanks.
-dann
Dann is offline   Reply With Quote

A little bit about who we are
Links you might find useful
Catch up with SimplyMaya
SimplyMaya specialises in Maya tutorials. We offer over 1,000 individual Maya training videos, ranging from basic Maya tutorials through to intermediate Maya tutorials. Our tutorials are created by instructors with industry experience and are designed to get you up and running in Maya quickly without making it seem like hard work.

Copyright © 1999-2017 SimplyMaya - vBulletin® Copyright © 2000-2017, Jelsoft Enterprises Ltd.