SimplyMaya Forums

Welcome to the forum, feel free to ask questions here.

Register FAQ Members List Calendar Mark Forums Read

New Thread
 
Thread Tools
Old 17-11-2006, 01:18 PM   #1
Pyrith
Registered User
 
Join Date: Nov 2006
Location: The Netherlands
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy Bridge problem

Hi, i'm a newbie

I'm doing the second tuturial of Maya 8.0 unlimited where I have to make a helmet. All went well till I had to fill the gap between the back and front of the helmet... I know how to connect the two part together, but the program is connecting it the wrong way (in a twist)!



The red lines show the way it should be connected. The black lines show how the are connected now...



I think its a setting, but I think I've tried everything...



Anyone has the solution to this problem??

Thanks in advance
Pyrith is offline   Reply With Quote
Old 17-11-2006, 01:59 PM   #2
pbman
Subscriber
 
pbman's Avatar
 
Join Date: Mar 2005
Location: London
Posts: 1,135
Thanks: 0
Thanked 0 Times in 0 Posts
Default

i dont have maya 8 so... heres what i would do

extrude the edges
of one of them

then vert snap the verts to the corrispondong verts
combine
and merge verts
__________________
Now at SMU doing BSc 3D Computer Animation so its hard to get on here
My wire render tut http://forum.simplymaya.com/showthre...threadid=20973
pbman is offline   Reply With Quote
Old 17-11-2006, 02:28 PM   #3
erictacti
Registered User
 
Join Date: Sep 2006
Location: NY
Posts: 208
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Are you selecting both objects, and then just clicking 'Merge Vertices'? The settings may be off, causing the verts to have to merge with the wrong vert on the other object.

Also, did you make sure the normals on both objects were facing in the same direction?

If so, and it still doesn't work, pbman's suggestion should work just fine.
__________________
Eric Tacti
3D Artist
erictacti is offline   Reply With Quote
Old 17-11-2006, 03:23 PM   #4
gster123
Moderator
 
gster123's Avatar
 
Join Date: May 2005
Location: Manchester Uk
Posts: 6,300
Thanks: 1
Thanked 51 Times in 45 Posts
Default

Just thought, could this be the same problem as in nurbs you loft two surfaces and they go off as the CV numbers are not in line?

Check the normals of the objects as they night be opposite, if they are reverse the one thats facing inwards and then try the tool, might work but alsa im still on maya 6.0 (come on uni with my upgrade LOL)
__________________
"No pressure, no diamonds" Thomas Carlyle
gster123 is offline   Reply With Quote
Old 17-11-2006, 04:21 PM   #5
Pyrith
Registered User
 
Join Date: Nov 2006
Location: The Netherlands
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally posted by gster123
Just thought, could this be the same problem as in nurbs you loft two surfaces and they go off as the CV numbers are not in line?

Check the normals of the objects as they night be opposite, if they are reverse the one thats facing inwards and then try the tool, might work but alsa im still on maya 6.0 (come on uni with my upgrade LOL)
Yeah ... reversing the normals ... that worked! :attn:



Thanks for your help all!
Pyrith is offline   Reply With Quote
Old 17-11-2006, 04:34 PM   #6
erictacti
Registered User
 
Join Date: Sep 2006
Location: NY
Posts: 208
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yeah, I thought that was most likely the problem. Glad to hear it worked out for you!
__________________
Eric Tacti
3D Artist
erictacti is offline   Reply With Quote
New Thread

« Previous Thread | Next Thread »

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem solving many dynamic objects in a pile? rohiniduggal Dynamics & Special Effects 3 14-01-2011 06:26 PM
apache environment problem andrew_sorensen Simply Maya Tutorials 4 08-12-2010 02:48 PM
Strange Problem - Unable to change attributes for multiple objects anthonysw3 Technical Issues 4 04-12-2010 10:56 PM

1 Month

$34

Month-to-month billing
$34/month
Unlimited access to all videos
Project files to download
Easy to cancel at anytime
 
 

3 months

$87

Billing every 3 months
$29/month
Unlimited access to all videos
Project files to download
Easy to cancel at anytime
Save $5 per month or $15 in total compared to monthly billing with this package.

12 months

$288

Billing every 12 months
$24/month
Unlimited access to all videos
Project files to download
Easy to cancel at anytime
Save $10 per month or $120 in total compared to monthly billing with this package.

Your plan will automatically renew. You can cancel at any time via your PayPal account to avoid being charged again.

You can view the FAQ on our video plans here. You can contact us directly here. By clicking one of the buttons above, you agree to our Terms and Privacy Policy.