Beer glass scene creation
This course contains a little bit of everything with modeling, UVing, texturing and dynamics in Maya, as well as compositing multilayered EXR's in Photoshop.
# 1 11-12-2002 , 08:26 PM
Emo's Avatar
Subscriber
Join Date: Jul 2002
Location: MELville
Posts: 1,100

Strange Problem

well this is new and I dont like it..user added image

I got into maya and start doing something (no matter what) and all of the sudden my keyboard stops working (alt still works for moving around) but W E and R stop working for manipulating objects so as any other keys...

then if I minimize maya, I cannot click or do ANYTHING for about 15-20 seconds... my PC is working but does not let me click on anything user added image

after that it starts back up and everything is fine again.. it happened to my the other day too and today 3 time in a row user added image

BTW I have a cordless Logitech keyboard and mouse combo...

thanks!
-Emo

# 2 11-12-2002 , 08:30 PM
NitroLiq's Avatar
Moderator
Join Date: Nov 2002
Location: New York
Posts: 2,133
Have you tried it with a standard keyboard and mouse with ps/2 or usb connections?


"Terminat Bora Diem, Terminal Auctor opus."
# 3 11-12-2002 , 08:35 PM
SM Alumni
Join Date: Jun 2002
Posts: 509
What are you doing in the scene when this happens? Is it a big scene? How much RAM do you have?

Darkon


Red bellows of flame have blackened my stones
Convulsing my frame and cracking my bones
Hell's dragons of steel who roar in their chains
Crawl into my caves to suck out my veins.....

-The Mountain P.F.M.
# 4 11-12-2002 , 08:48 PM
Emo's Avatar
Subscriber
Join Date: Jul 2002
Location: MELville
Posts: 1,100
NitroLiq I'll try that to see what happens..

Darkon... no, actually I started on the Xmax challenge (yeah kinda late) and there is almost nothing in the scene... also, I have 512MB DDR Ram with a Athlon XP 1900

-Emo

Posting Rules Forum Rules
You may not post new threads | You may not post replies | You may not post attachments | You may not edit your posts | BB code is On | Smilies are On | [IMG] code is On | HTML code is Off

Similar Threads