Digital humans the art of the digital double
Ever wanted to know how digital doubles are created in the movie industry? This course will give you an insight into how it's done.
# 1 15-10-2014 , 03:28 PM
Registered User
Join Date: Oct 2014
Posts: 1

Specific render instructions not working

First I should say I'm both new to here and Maya. I'm modeling some things for a class I'm taking and these are the instructions: AVI: wireframe on shaded, object mode, nothing selected, resolution gate off, careful, tight framing. Don’t forget: Playblast from Render Settings.

Whenever I render, the background is still black and it's not rendering what my screen is showing. I have everything carefully positioned in the perspective viewport but when I render, wireframe on shaded doesn't show up and the camera angle is way off and zoomed out. How do I fix this? Also how do I save it out as an AVI? Thanks for any help in advance.

# 2 15-10-2014 , 06:03 PM
EduSciVis-er
Join Date: Dec 2005
Location: Toronto
Posts: 3,374
Generating playblasts is a bit different than rendering (curious why the instructor would specificy Playblast from Render Settings). You can right click on the timeline and select playblast and set your settings from there. A playblast is essentially a screencapture of the viewport.

Posting Rules Forum Rules
You may not post new threads | You may not post replies | You may not post attachments | You may not edit your posts | BB code is On | Smilies are On | [IMG] code is On | HTML code is Off

Similar Threads