Maya 2020 fundamentals - modelling the real world
Get halfway through a model and find it's an unworkable mess? Can't add edge loops where you need them? Can't subdivide a mesh properly? If any of this sounds familiar check this course out.
# 1 20-11-2014 , 10:45 AM
Registered User
Join Date: Sep 2013
Posts: 20

Basic Blend shapes problem

I need help again.

I'm trying to get my head around basic blend shaping.

I get the following issue. I make a basic sphere, duplicate it several times, move the copies away from the original shape, make some scale deformations to the copies, select the copies, select the original shape, Create deformers-> Create blend shapes with default settings and... nothing happens.

The blend shapes are there with all the necessary attributes but moving the sliders doesn't change anything.

The only way I found to cope with this issue is before creating blendshapes I select the original sphere and the copies, center them to the scene center, freeze transformations for all and them reposition them.

In this way the blend shapes work fine but why is this necessary??????
My scene is as simple as possible, just a basic sphere and 2-3 copies with very slight deformations.

What am I doing wrong?

Thanks in advance for any piece of advice, links to forum threads, tuts, etc.

# 2 20-11-2014 , 08:52 PM
Gen's Avatar
Super Moderator
Join Date: Dec 2006
Location: South FL
Posts: 3,518
I could be wrong but blendshapes take component level changes into account and not general transformations so select the vertexes for the entire object and then scale.


- Genny
__________________
::|| My CG Blog ||::
::|| My Maya FAQ ||::
# 3 21-11-2014 , 07:09 AM
Registered User
Join Date: Sep 2013
Posts: 20
Gen, thank you very much again,

your solution worked perfectly!!!

Posting Rules Forum Rules
You may not post new threads | You may not post replies | You may not post attachments | You may not edit your posts | BB code is On | Smilies are On | [IMG] code is On | HTML code is Off

Similar Threads