Substance Painter
In this start to finish texturing project within Substance Painter we cover all the techniques you need to texture the robot character.
# 1 10-05-2013 , 02:32 PM
Registered User
Join Date: Jan 2013
Posts: 19

UV Template

I made a template and applied it to my model. But when i press play the texture seems to bounce everywhere on it in a vibration motion. Anyone know why?
Thanks!
user added image

# 2 10-05-2013 , 04:54 PM
daverave's Avatar
The thin red line
Join Date: Aug 2009
Location: England
Posts: 4,472
On your mesh delete history and freeze transformation before you start your animation..........dave




Avatar Challenge Winner 2010
# 3 13-05-2013 , 01:34 PM
Registered User
Join Date: Jan 2013
Posts: 19
Thanks! It worked. =]

# 4 23-05-2013 , 01:38 PM
Registered User
Join Date: Jan 2013
Posts: 19
Im having another problem. Im adding another texture to another project but once i apply the texture. Online the edges of the model are being textured. The polygons seem to go transparent and all that shows are the edges.

# 5 23-05-2013 , 04:35 PM
daverave's Avatar
The thin red line
Join Date: Aug 2009
Location: England
Posts: 4,472
Make sure nothing has plugged into your transparency............dave




Avatar Challenge Winner 2010
Posting Rules Forum Rules
You may not post new threads | You may not post replies | You may not post attachments | You may not edit your posts | BB code is On | Smilies are On | [IMG] code is On | HTML code is Off

Similar Threads