Maya for 3D Printing - Rapid Prototyping
In this course we're going to look at something a little different, creating technically accurate 3D printed parts.
# 1 12-03-2015 , 04:43 AM
Registered User
Join Date: Mar 2015
Posts: 16

Maya material issue

When i export zbrush file to maya and if i apply blinn material to the model and render it with mental ray....it always gives me a white patches....it happens on phong and phong e....where as if i made a model in maya....and applied blinn material to it....it appears clear......i have attached an image below.......
user added image

Attached Thumbnails
# 2 12-03-2015 , 09:17 PM
Gen's Avatar
Super Moderator
Join Date: Dec 2006
Location: South FL
Posts: 3,520
Those look like parts of the body being appearing in the reflection. Go into the material's attributes and turn off/decrease the reflectivity.


- Genny
__________________
::|| My CG Blog ||::
::|| My Maya FAQ ||::
# 3 13-03-2015 , 08:52 AM
Registered User
Join Date: Mar 2015
Posts: 16
Thank you so much......it workeduser added image

# 4 13-03-2015 , 08:55 AM
Registered User
Join Date: Mar 2015
Posts: 16
Can you help me with this also please
When I export my model from zbrush to maya in .ma format, the model doesn't appear in maya....and instead gives an error massage.... "Errors have occurred while reading this scene that may result in data loss".... please help​

Posting Rules Forum Rules
You may not post new threads | You may not post replies | You may not post attachments | You may not edit your posts | BB code is On | Smilies are On | [IMG] code is On | HTML code is Off

Similar Threads