Introduction to Maya - Modeling Fundamentals Vol 2
This course will look in the fundamentals of modeling in Maya with an emphasis on creating good topology. It's aimed at people that have some modeling experience in Maya but are having trouble with complex objects.
# 1 26-07-2004 , 04:00 PM
Mike Feil's Avatar
Registered User
Join Date: Feb 2003
Posts: 5

file texture problem ?

I have a simple 2d file texture connected to a blin and I'm trying to place it on this poly object. Anyway when i go to place it on this area (right click assign material to selection) I get this funky grey line thing (look below) and no texture, it doesnt render either. Any ideas whats happening, also when i put the texture on the separate object above it (little roof thing) it worked fine ? any ideas peeps.

Attached Thumbnails
# 2 26-07-2004 , 04:32 PM
Alan's Avatar
Moderator
Join Date: Oct 2002
Location: London, UK
Posts: 2,800
it doesnt have any uvs. You need to map it properly before you can texture it

user added image

Alan user added image


Technical Director - Framestore

Currently working on: Your Highness

IMDB
# 3 26-07-2004 , 04:36 PM
Mike Feil's Avatar
Registered User
Join Date: Feb 2003
Posts: 5
aw k..I'm a tab newbish at texturing.. how would I go about that ?

thanx so far

# 4 26-07-2004 , 05:13 PM
vladimirjp's Avatar
Subscriber
Join Date: Jun 2003
Location: stuck in the 90's boston, USA
Posts: 1,871
edit polygon>>texture
automatic mappin (for something like this.
or do a planar map.

# 5 27-07-2004 , 01:12 AM
Mike Feil's Avatar
Registered User
Join Date: Feb 2003
Posts: 5
cool..thanx alot guys !!

Posting Rules Forum Rules
You may not post new threads | You may not post replies | You may not post attachments | You may not edit your posts | BB code is On | Smilies are On | [IMG] code is On | HTML code is Off

Similar Threads