SimplyMaya Forums

Welcome to the forum, feel free to ask questions here.

Home / forum / Lounges / Technical Issues / Polygon normals Problem
Register FAQ Members List Calendar Mark Forums Read

New Thread
 
Thread Tools
Old 10-10-2007, 08:55 AM   #1
abed
Registered User
 
abed's Avatar
 
Join Date: Apr 2007
Posts: 32
Thanks: 0
Thanked 0 Times in 0 Posts
Default Polygon normals Problem

hey

i was modeling a character i am working on

i finished the head and the ear

they are both done using polygons

i converted them to subd's to see how they look
it worked

so then i combined both meshes and tried to convert them to subds again it didint work

i checked really well and i dont have any duplicate faces and all vertices are attached

so i checked the normals and the ear normals are all wrong the are pointing to the inside of the ear instead of the outside

how can i flip the normals
Attached Thumbnails
Click image for larger version

Name:	ninja.jpg
Views:	28
Size:	7.9 KB
ID:	36597  
abed is offline   Reply With Quote
Old 10-10-2007, 09:00 AM   #2
jsprogg
Lifetime Member
 
jsprogg's Avatar
 
Join Date: Feb 2004
Location: Chicago
Posts: 1,708
Thanks: 0
Thanked 85 Times in 77 Posts
Default

Select the ear and go to Normals at the top and click on reverse.
__________________


2 x Modeling Challenge Winner
jsprogg is offline   Reply With Quote
Old 11-10-2007, 07:58 AM   #3
BadG3r
Subscriber
 
BadG3r's Avatar
 
Join Date: Jan 2007
Location: Frankfurt
Posts: 216
Thanks: 0
Thanked 0 Times in 0 Posts
Default

most likelz when it worked seperatly zou have to increase the maximum base mesh faces in the convert->polzgon to subd options

look if there is a error message in the lower right. there will be a number in bracket s you should put in there. orjust crank it up to 15000 or sth like that...
BadG3r is offline   Reply With Quote
New Thread

« Previous Thread | Next Thread »

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem solving many dynamic objects in a pile? rohiniduggal Dynamics & Special Effects 3 14-01-2011 06:26 PM
apache environment problem andrew_sorensen Simply Maya Tutorials 4 08-12-2010 02:48 PM
Strange Problem - Unable to change attributes for multiple objects anthonysw3 Technical Issues 4 04-12-2010 10:56 PM
Normals Funkyness 3dStudent Modeling 5 04-12-2010 02:10 PM

1 Month

$34

Month-to-month billing
$34/month
Unlimited access to all videos
Project files to download
Easy to cancel at anytime
 
 

3 months

$87

Billing every 3 months
$29/month
Unlimited access to all videos
Project files to download
Easy to cancel at anytime
Save $5 per month or $15 in total compared to monthly billing with this package.

12 months

$288

Billing every 12 months
$24/month
Unlimited access to all videos
Project files to download
Easy to cancel at anytime
Save $10 per month or $120 in total compared to monthly billing with this package.

Your plan will automatically renew. You can cancel at any time via your PayPal account to avoid being charged again.

You can view the FAQ on our video plans here. You can contact us directly here. By clicking one of the buttons above, you agree to our Terms and Privacy Policy.