Maya 2020 fundamentals - modelling the real world
Get halfway through a model and find it's an unworkable mess? Can't add edge loops where you need them? Can't subdivide a mesh properly? If any of this sounds familiar check this course out.
# 1 18-03-2014 , 07:11 PM
Registered User
Join Date: Feb 2014
Posts: 5

uv editor bug?

I am using Maya 2013, and I am experiencing a very, very frustrating bug while in the uv editor. Every time I open the editor and select multiple uv's, I get a fatal error, and Maya has to close. Sometimes even just clicking on a single edge causes it to crash. I have noticed that if I work very slow, and select very carefully, it will not crash. However, if I try to work fast, or select multiple vertex, edges, etc. I almost always get a fatal error crash. I was wondering if anyone else has experienced this issue and maybe found a possible solution? Thanks

My system :

Asus M5A99X AMD 990X MB
Corsair Vengeance 8GB RAM
AMD FX-6100 processor
Ultra LSP750 PS
750 GB HD
AMD Firepro V4900

# 2 18-03-2014 , 08:27 PM
MrYeti's Avatar
Lifetime Member
Join Date: Feb 2013
Location: Down Under
Posts: 245
Fatal errors usually occur in Maya (for me anyway) with a build up of history especially on a smooth mesh preview. Try deleting history and freezing transforms and see if that helps.

If it doesn't you could try exporting the troublesome mesh (or meshes) as .obj(s) and reimporting them and see if that helps.


Cheers, the Yeti.
# 3 19-03-2014 , 07:52 PM
Registered User
Join Date: Feb 2014
Posts: 5
Thanks! I'll keep that in mind.

# 4 19-03-2014 , 11:25 PM
Registered User
Join Date: Feb 2014
Posts: 5
Unfortunately, neither of those options did the trick. I just installed 2014, assuming it may have been a bug, that would be fixed between versions. However, it is still crashing in the uv editor, even with very simple meshes, deleting all the history, etc. I still have to work extremely slow, and select uv's very carefully. Its as if I'm walking on eggshells the entire time I'm in the uv editor, and if I do the slightest thing, Maya crashes. I am starting to wonder if maybe it is not a software issue, but something else? I hope its something that can be fixed soon...Maya has crashed 4 times already within a matter of minutes.

# 5 18-04-2014 , 10:14 AM
Registered User
Join Date: Apr 2014
Posts: 1
I've been having the exact same issue.

I've tried everything I can think of, I deleted prefs, I updated my grahics drivers, I reinstalled an older graphics driver, I downloaded the latest service pack. My only other option is to reinstall maya, but I'm not sure that will work.

Any info would be greatly appreciated, I desperately need maya to work again!

# 6 18-04-2014 , 07:08 PM
NextDesign's Avatar
Technical Director
Join Date: Feb 2004
Posts: 2,988
Can you post the crash log? Without it we have no idea what we're dealing with.


Imagination is more important than knowledge.
Posting Rules Forum Rules
You may not post new threads | You may not post replies | You may not post attachments | You may not edit your posts | BB code is On | Smilies are On | [IMG] code is On | HTML code is Off

Similar Threads