Beer glass scene creation
This course contains a little bit of everything with modeling, UVing, texturing and dynamics in Maya, as well as compositing multilayered EXR's in Photoshop.
# 1 12-03-2005 , 04:22 PM
Subscriber
Join Date: Apr 2004
Location: Bonny Scotland!
Posts: 116

File can't be open!?

Please help, i've spent rather a long time doing this model.

Bisically when I try and open the maya file I recieve the folowing message:

fileOptions "Open" "projectViewer Open";
pv_performAction "C:/Documents and Settings/Jamie/My Documents/maya/5.0/Projects/Eve/Caldari_Shuttle.mb" "Best Guess";
file -f -options "v=0" -typ "mayaBinary" -o "C:/Documents and Settings/Jamie/My Documents/maya/5.0/Projects/Eve/Caldari_Shuttle.mb";addRecentFile("C:/Documents and Settings/Jamie/My Documents/maya/5.0/Projects/Eve/Caldari_Shuttle.mb", "mayaBinary");
// Error: line 1: Reading of binary file "Caldari_Shuttle.mb" failed. //
// Error: Error reading file. //

Has anyone come accroess this before? Will I have to start the project from scratch? i've tried importing but no luck

Cheers

# 2 12-03-2005 , 06:27 PM
mhcannon's Avatar
Subscriber
Join Date: Sep 2004
Location: Waianae, HI
Posts: 1,275
Have you run any diagnostics on your hard drive to ensure there are no bad sectors? You may be getting file corruption.



AIM: mhcannonDMC

"If you love your job, you'll never work another day in your life."
# 3 12-03-2005 , 07:22 PM
Subscriber
Join Date: Apr 2004
Location: Bonny Scotland!
Posts: 116
I have no bad sectors...

The file can be open, I may have worded that wrongly, but only one deformed cyclinder is shown in wireframe with no shader. I can see all the other objects in the Hypergraph, when selected I can apparently move and transform them in the view port but they are not showing up. Also I can assign shaders, but again the objects don't show.

Only the one object that loads renders...

Any more idea?

Cheers

# 4 13-03-2005 , 07:32 PM
Jay's Avatar
Lead Modeler - Framestore
Join Date: Feb 2003
Location: UK
Posts: 6,287
A quick way to solve this is to export the objects as .obj files then import back in.

_J

# 5 13-03-2005 , 07:56 PM
Subscriber
Join Date: Apr 2004
Location: Bonny Scotland!
Posts: 116
Thanks for the reply,

I tried this, however and it didn't work.

i've attatched the Maya Binary file if anyone wants to have a look at this anomoly.

Cheers,

Jamie

Attached Files
File Type: mb caldari_shuttle.mb (198.0 KB, 479 views)
# 6 13-03-2005 , 07:59 PM
mhcannon's Avatar
Subscriber
Join Date: Sep 2004
Location: Waianae, HI
Posts: 1,275
umm. I opened it, saw what I think is one wing, tried to open outliner and Maya crashed...



AIM: mhcannonDMC

"If you love your job, you'll never work another day in your life."
# 7 13-03-2005 , 08:30 PM
mhcannon's Avatar
Subscriber
Join Date: Sep 2004
Location: Waianae, HI
Posts: 1,275
okay here's what i see now...
Item 1 had no UVs and no shader, items 2 &3 had no UVs.

there are still nodes I haven't been able to make visible...

Attached Thumbnails


AIM: mhcannonDMC

"If you love your job, you'll never work another day in your life."

Last edited by mhcannon; 13-03-2005 at 08:38 PM.
# 8 13-03-2005 , 08:38 PM
mhcannon's Avatar
Subscriber
Join Date: Sep 2004
Location: Waianae, HI
Posts: 1,275
outliner... numbered items are visible

Attached Thumbnails


AIM: mhcannonDMC

"If you love your job, you'll never work another day in your life."
# 9 16-03-2005 , 10:22 AM
Subscriber
Join Date: Apr 2004
Location: Bonny Scotland!
Posts: 116
Thanks for that mhcannon, i'll just have to start the project again when I have time.

Thanks again,

Jock

Posting Rules Forum Rules
You may not post new threads | You may not post replies | You may not post attachments | You may not edit your posts | BB code is On | Smilies are On | [IMG] code is On | HTML code is Off

Similar Threads