SimplyMaya Forums

Welcome to the forum, feel free to ask questions here.

Home / forum / Modeling / Modeling / File can't be open!?
Register FAQ Members List Calendar Mark Forums Read

New Thread
 
Thread Tools
Old 12-03-2005, 03:22 PM   #1
jhaydock
Subscriber
 
Join Date: Apr 2004
Location: Bonny Scotland!
Posts: 116
Thanks: 0
Thanked 0 Times in 0 Posts
Default File can't be open!?

Please help, i've spent rather a long time doing this model.

Bisically when I try and open the maya file I recieve the folowing message:

fileOptions "Open" "projectViewer Open";
pv_performAction "C:/Documents and Settings/Jamie/My Documents/maya/5.0/Projects/Eve/Caldari_Shuttle.mb" "Best Guess";
file -f -options "v=0" -typ "mayaBinary" -o "C:/Documents and Settings/Jamie/My Documents/maya/5.0/Projects/Eve/Caldari_Shuttle.mb";addRecentFile("C:/Documents and Settings/Jamie/My Documents/maya/5.0/Projects/Eve/Caldari_Shuttle.mb", "mayaBinary");
// Error: line 1: Reading of binary file "Caldari_Shuttle.mb" failed. //
// Error: Error reading file. //

Has anyone come accroess this before? Will I have to start the project from scratch? i've tried importing but no luck

Cheers
jhaydock is offline   Reply With Quote
Old 12-03-2005, 05:27 PM   #2
mhcannon
Subscriber
 
mhcannon's Avatar
 
Join Date: Sep 2004
Location: Waianae, HI
Posts: 1,275
Thanks: 0
Thanked 9 Times in 8 Posts
Default

Have you run any diagnostics on your hard drive to ensure there are no bad sectors? You may be getting file corruption.
__________________

AIM: mhcannonDMC

"If you love your job, you'll never work another day in your life."
mhcannon is offline   Reply With Quote
Old 12-03-2005, 06:22 PM   #3
jhaydock
Subscriber
 
Join Date: Apr 2004
Location: Bonny Scotland!
Posts: 116
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have no bad sectors...

The file can be open, I may have worded that wrongly, but only one deformed cyclinder is shown in wireframe with no shader. I can see all the other objects in the Hypergraph, when selected I can apparently move and transform them in the view port but they are not showing up. Also I can assign shaders, but again the objects don't show.

Only the one object that loads renders...

Any more idea?

Cheers
jhaydock is offline   Reply With Quote
Old 13-03-2005, 06:32 PM   #4
Jay
Lead Modeler - Framestore
 
Jay's Avatar
 
Join Date: Feb 2003
Location: UK
Posts: 6,276
Thanks: 41
Thanked 428 Times in 384 Posts
Default

A quick way to solve this is to export the objects as .obj files then import back in.

_J
Jay is offline   Reply With Quote
Old 13-03-2005, 06:56 PM   #5
jhaydock
Subscriber
 
Join Date: Apr 2004
Location: Bonny Scotland!
Posts: 116
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks for the reply,

I tried this, however and it didn't work.

i've attatched the Maya Binary file if anyone wants to have a look at this anomoly.

Cheers,

Jamie
Attached Files
File Type: mb caldari_shuttle.mb (198.0 KB, 17 views)
jhaydock is offline   Reply With Quote
Old 13-03-2005, 06:59 PM   #6
mhcannon
Subscriber
 
mhcannon's Avatar
 
Join Date: Sep 2004
Location: Waianae, HI
Posts: 1,275
Thanks: 0
Thanked 9 Times in 8 Posts
Default

umm. I opened it, saw what I think is one wing, tried to open outliner and Maya crashed...
__________________

AIM: mhcannonDMC

"If you love your job, you'll never work another day in your life."
mhcannon is offline   Reply With Quote
Old 13-03-2005, 07:30 PM   #7
mhcannon
Subscriber
 
mhcannon's Avatar
 
Join Date: Sep 2004
Location: Waianae, HI
Posts: 1,275
Thanks: 0
Thanked 9 Times in 8 Posts
Default

okay here's what i see now...
Item 1 had no UVs and no shader, items 2 &3 had no UVs.

there are still nodes I haven't been able to make visible...
Attached Thumbnails
Click image for larger version

Name:	junk.jpg
Views:	43
Size:	46.8 KB
ID:	20300  
__________________

AIM: mhcannonDMC

"If you love your job, you'll never work another day in your life."

Last edited by mhcannon : 13-03-2005 at 07:38 PM.
mhcannon is offline   Reply With Quote
Old 13-03-2005, 07:38 PM   #8
mhcannon
Subscriber
 
mhcannon's Avatar
 
Join Date: Sep 2004
Location: Waianae, HI
Posts: 1,275
Thanks: 0
Thanked 9 Times in 8 Posts
Default

outliner... numbered items are visible
Attached Thumbnails
Click image for larger version

Name:	junk2.jpg
Views:	43
Size:	65.0 KB
ID:	20301  
__________________

AIM: mhcannonDMC

"If you love your job, you'll never work another day in your life."
mhcannon is offline   Reply With Quote
Old 16-03-2005, 09:22 AM   #9
jhaydock
Subscriber
 
Join Date: Apr 2004
Location: Bonny Scotland!
Posts: 116
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks for that mhcannon, i'll just have to start the project again when I have time.

Thanks again,

Jock
jhaydock is offline   Reply With Quote
New Thread

« Previous Thread | Next Thread »

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Open a Lightwave file in Maya 2011 radiant777 Maya Basics & Newbie Lounge 2 04-12-2010 02:45 AM

1 Month

$34

Month-to-month billing
$34/month
Unlimited access to all videos
Project files to download
Easy to cancel at anytime
 
 

3 months

$87

Billing every 3 months
$29/month
Unlimited access to all videos
Project files to download
Easy to cancel at anytime
Save $5 per month or $15 in total compared to monthly billing with this package.

12 months

$288

Billing every 12 months
$24/month
Unlimited access to all videos
Project files to download
Easy to cancel at anytime
Save $10 per month or $120 in total compared to monthly billing with this package.

Your plan will automatically renew. You can cancel at any time via your PayPal account to avoid being charged again.

You can view the FAQ on our video plans here. You can contact us directly here. By clicking one of the buttons above, you agree to our Terms and Privacy Policy.