Digital humans the art of the digital double
Ever wanted to know how digital doubles are created in the movie industry? This course will give you an insight into how it's done.
# 1 25-04-2005 , 06:27 AM
Subscriber
Join Date: Jun 2004
Posts: 3

Rendering Issues

Hello,

I hope someone can offer some advice because I am getting a little fed up with some inconsistancies I have encountered in my renderings. Case in point: I am working on an indoor scene consisting of one directional light coming throught the windows, and one pointlight inside the room. Both are rendered with global illumination (The lighting fixture on the wall does not contribute to the GI). The scene up to today looked fine:

user added image

But a rendering I made today gave some different results. Note the circled area where the light appears to be 'leaking' through?

user added image

What's up with this??? The only thing that changed between those two scenes was that I updated my glass shader to give the greenish colour at the edge of the table. I hope someone can help since I am tired of constantly reverting back to a day-old save and repeating the work to fix such problems.

Thanks,
Marc

# 2 25-04-2005 , 08:37 AM
Pony's Avatar
Subscriber
Join Date: Mar 2003
Location: with PonysGirl
Posts: 2,573
I know you didn't mess with it. but did you check to make sure the directional lights intencity was still the same ? or if FG was still on ? Don't think you were.. but something had to change besides the glass color. Rather you your self changed it or not. Besides that sorry don't know what to tell you. Dosn't make much sence to me what wouldhave happend.

# 3 26-04-2005 , 12:55 AM
Subscriber
Join Date: Jun 2004
Posts: 3

Originally posted by Pony
I know you didn't mess with it. but did you check to make sure the directional lights intencity was still the same ? or if FG was still on ? Don't think you were.. but something had to change besides the glass color. Rather you your self changed it or not. Besides that sorry don't know what to tell you. Dosn't make much sence to me what wouldhave happend.

Thanks for the advice Pony. Yes I checked and everything was the same including intensity, and all the GI parameters. For sure the light coming from the directional light source is causing the problem because I tried turning it off and the problem went away. Doesn't make much sense to me either... user added image

Posting Rules Forum Rules
You may not post new threads | You may not post replies | You may not post attachments | You may not edit your posts | BB code is On | Smilies are On | [IMG] code is On | HTML code is Off

Similar Threads